locked
IAG and Vasco IDENTIKEY server RRS feed

  • Question

  • Hi

    We are trying to integrate IAG with a newly installed VASCO Idendikey server.  As far as we can tell the VASCO server is configured correctly but despite adding the server under the Authentication/Radius we are still not getting prompted for any VASCO token credentials.  Do we need to amend any scripts in order to reflect the fact are using VASCO in addition to domain username/password?  Has anyone else integrated VASCO and IAG?
    Friday, March 12, 2010 11:15 AM

Answers

  • Hi Ran

    Made the suggested changes and activated configuration and now working OK, many thanks.

    Regards

    Tony
    • Marked as answer by Tony Sweet Friday, March 12, 2010 2:41 PM
    Friday, March 12, 2010 2:41 PM

All replies

  • Hi Tony,

     

    1.     Have you configured an authentication server of type RADIUS, which points to your VASCO server, in IAG?
    NOTE: be sure to use the same secret key that you defined on your VASCO server

    2.     Have you added this authentication server to the authentication servers list of your IAG trunk (in the Advanced trunk configuration window -> Authentication tab ?

     

    -Ran

    Friday, March 12, 2010 11:52 AM
  • Thanks Ran for your reply,  however we've implemented both of your suggestions previously but we're still having problems.   When connecting to the external portal we're just getting prompted for domain credential and not the vasco key.  The Vasco server's logs are indicating the IAG is not even sending the authentication request.
    Friday, March 12, 2010 11:58 AM
  • Tony,

     

    So you have both the AD and the RADIUS authentication servers in the “Select authentication servers” list on the Authenticaiton tab of the Advanced Trunk Configuration, right?

    What options are selected among those that appear right under this list box? Have you selected “Users must provide credentials for each selected server”, and possibly also “Use the same user name”?

    Have you activated your IAG configuration?
     

    -Ran

    • Marked as answer by Tony Sweet Friday, March 12, 2010 2:39 PM
    • Unmarked as answer by Tony Sweet Friday, March 12, 2010 2:40 PM
    • Proposed as answer by Ran [MSFT] Friday, March 12, 2010 3:52 PM
    Friday, March 12, 2010 2:02 PM
  • Hi Ran

    Made the suggested changes and activated configuration and now working OK, many thanks.

    Regards

    Tony
    • Marked as answer by Tony Sweet Friday, March 12, 2010 2:41 PM
    Friday, March 12, 2010 2:41 PM