Windows 8 PC Settings & Microsoft store won't open!


  • I seem to have an issue with my version of Windows 8 where I cannot open the PC settings app, it goes through a phase where it appears to open for lets say, 2 seconds, then crashes. I cannot reset my windows 8 stuff because I can't get to my settings. Any ideas, guys?
    Saturday, December 01, 2012 10:03 PM

All replies

  • uninstall your Antivirus software and test it again.

    "A programmer is just a tool which converts caffeine into code"

    Sunday, December 02, 2012 7:42 AM
  • I don't believe I'm using one
    Sunday, December 02, 2012 8:32 AM
  • Will someone please just help me? Jeez
    Sunday, December 02, 2012 3:45 PM
  • Please try to troubleshoot in Clean Boot Mode.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Monday, December 03, 2012 5:55 AM
  • Open ProcessExplorer and look if they crash (look if you see a werfault.exe at this time) or simply refuse to start.

    "A programmer is just a tool which converts caffeine into code"

    Monday, December 03, 2012 5:58 AM
  • If this is still an issue - or for those looking for a solution, I fixed a similar issue to this by setting up a new temporary account, logging out of my normal account, and logging into the temporary account. The Windows 8 new profile wizard will launch and install the default set of apps, which seems to fix the issue. Afterwards, I rebooted and logged into my normal account and the Store and PC Settings worked fine. Below is more on the process... I hope this helps!


    I also found creating new user via Control Panel > User Accounts > Manage Another Account > Add a new user in PC Settings didn't work, because PC Settings doesn't launch...

    So I fixed this by opening Computer Management > Expand "Local Users and Groups" > "Users" > Right-click and "New User..." > give it any temporary name and leave the password clear > Uncheck "User much change password at next logon" > "Create" > "Close" > Double-click to open the newly created user account > "Member of" tab > "Add..." > type in "Administrators" in the object names field > "OK" > "OK"

    Then I completely logged out of my normal account, and logged in to the temporary account. You should get the new profile Windows 8 setup screens showing you "A new way to use Windows" (which I'm still learning) :-) and so on. During this time, it will install the default set of apps ... once the Metro screen appears ... try to launch the store and PC Settings, they should work.

    So then I rebooted and logged back into my normal account, and the Store and PC Settings worked again. Therefore, the issue seems to be fixed - at least for the moment.

    ... Don't forget to delete the temporary administrator account using Control Panel > User Accounts > Manage... > Temporary account > Delete this account and files.

    Saturday, April 27, 2013 8:46 PM
  • I was hopeful this would work. My temporary user can in fact get to the store. But rebooting back to my regular user and the same problem... start store and I see the green Store screen for a second. Then it goes away.
    Saturday, February 01, 2014 10:15 PM
  • Same problem.  Added the new account, that worked properly.  Went back to the original account.  Nothing has changed.  Specifically in my case:

    Right click on Windows Icon does not produce a list of options

    Change PC Settings Blips up, minimizes to the taskbar, but is unusable

    Windows Store originally wasn't working, but I got that to work with an earlier search

    The Mail App from the store has loaded incorrectly and now I can't get rid of it

    Saturday, May 10, 2014 1:54 AM
  • Hi,

    This is my experience. When i upgraded mij systems to 8.1 everything worked fine. One system is member of a Essentials domain and still no problem. The other system is member of a domain Essentials r2 and the apps are not working. When i logon local the apps are working.

    So it seems that it's an isseu with being a domain member on server R2!!!!


    Saturday, May 10, 2014 6:45 AM
  • How do you do that when "This snapin may not be used with this edition of windows 8.1. to manage user accounts for this computer, use the User Accounts tool in the Control Panel." limitation is in place, i'm using windows 8.1 (not pro)

    Saturday, September 20, 2014 11:23 PM