none
All Project Pro O365 file disappeared in PROD environment RRS feed

  • Question

  • Hi does anyone have issue when you open project pro to the environment which you work on many plans daily and all your plan disappeared without a trace. We have about 60 plans in the production environment that are gone. Here is what we do.

    1) Restart computer

    2) coming back, still missing. This is Prod environment

    3) Go to a different environment (QA)

    4) close computer

    5) come back to Prod environment.

    6) all folders are back magically.

    Though this problem is no longer but I am curious as to why this happens.  is this just some sort on bug in the app.???

    NLuu

    Tuesday, June 19, 2018 6:53 PM

Answers

  • So, if you have selected the option to "Show me the List of All Projects" from the browse box then this option tells MS Project to display the list of projects directly from the server and display the ones you have the rights to open. So if you are seeing inconsistent results here it is credentials issue.  

    If however you have not yet selected the option to "Show me the List of All Projects" then is could be an issue with the active cache.


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    • Marked as answer by NLuu Wednesday, June 27, 2018 10:34 PM
    Tuesday, June 26, 2018 4:46 PM

All replies

  • Hello,

    I have never seen this before. When you say the plans disappeared, is this on the File > Open > Select the connection > browse menu? Even when you use the option "Show me a list of all projects"?

    Many thanks


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Tuesday, June 19, 2018 7:54 PM
    Moderator
  • Hi,

    thanks for your response, yes it's exactly what you described, all the plans were gone. We thought someone removes our plans mysteriously however, I suggested the user to reboot computer, then select the QA environment and get out the log it back in. Only by then we saw all the plans were there.  We have NEVER experienced something like since we moved online a few months ago. Recently we also bumped into can't open project pro. This is rather strange. I googled around and found other users have the exact same issue like we did.

    https://ppm4all.com/2017/02/16/solved-cannot-connect-to-project-online-could-not-load-project-job-failed-retrieve-enterprise-global-template-internal-error-unable-to-open-your-project/

    Thank you for your response,

    Nitaya


    Tuesday, June 26, 2018 4:07 AM
  • So, if you have selected the option to "Show me the List of All Projects" from the browse box then this option tells MS Project to display the list of projects directly from the server and display the ones you have the rights to open. So if you are seeing inconsistent results here it is credentials issue.  

    If however you have not yet selected the option to "Show me the List of All Projects" then is could be an issue with the active cache.


    Ben Howard [MVP] | web | blog | book | downloads | P2O

    • Marked as answer by NLuu Wednesday, June 27, 2018 10:34 PM
    Tuesday, June 26, 2018 4:46 PM
  • Ben thanks for your response.  This issue is no longer an issue but now my team is facing a new issue. I'm going to post in a different post

    NLuu

    Wednesday, June 27, 2018 10:34 PM