none
allow ActiveX controls

    Question

  • The warning below continues to pop up.  We have gone into GPO's and enabled everything we can find that has ActiveX in the setting.  We've forced AD replication.  We've run gpupdate /force on our workstations.  We've rebooted our workstations.   No matter what we keep seeing this warning.  We even went into GPO, Users \ Preferences \ Control Panel \ Internet Settings \ Security Tab \ and on both Internet Zone and Intranet Zone we enabled all ActiveX settings.  


    mqh7

    Tuesday, April 12, 2016 6:42 PM

Answers

  • Hi Mqh7,

    If you trust the site, you could try to disable Xss filter follow these actions below.

    1. Click Setting and select internet options
    2. Select security Tab,
    3. Click Custom level and scroll all the way to the bottom
    4. Click disable under Enable XSS filter

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 13, 2016 5:44 AM
    Moderator