locked
Outlook sending two emails to receiver RRS feed

  • Question

  • Hi All,

             Today I was using the outlook and I faced a strange issue. The windows edition which I am using is Windows 7 enterprise. The outlook product version is 15.0.4971.1002.

            The issue is that while sending the email to one of my colleague's email account the outlook got hanged. Then the application got closed. After that, email was delivered to the colleague's email account and then he told that he has received two emails. Though in the sent folder there was only one email. How it is possible? Please advise. The outllook version  is 2013 and is a 32 bit system

    Thanks

    Ashish

           

    Wednesday, January 10, 2018 10:22 AM

All replies

  • Hi Ashish,

    From the description, this issue only happens with a particular recipient, correct?

    How did you type the recipient's email address in To: field? Please do not select it from the Auto-Complete list. Instead, you can try typing the full email address or click the To button to manually select the address from GAL. Then, try sending the email again to see the result.

    Besides, you can also try to start Outlook in safe mode (outlook /safe) and then try testing it again.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, January 11, 2018 7:31 AM
  • Hi Stevie,

              This has happened first time with me. I have been using outlook since 1997. This was really surprising. Today I sent many emails nothing of this sort happened. I always chose the name of that sender by typing the first name. Automatically all the details pop up and then I select that. Moreover during sending outlook got hanged and then later closed. It is really surprising that how two emails were delivered?

    Interestingly only one email was in the sent folder and the receiver (my colleague) received two emails!

    Thanks

    Ashish

     

    Thursday, January 11, 2018 1:03 PM
  • Thank you Ashish for the update. It looks you are choosing the sender from the Auto-complete cache. The auto-complete cache entry could get corrupted and may cause some sending issue. You may try to clear the the specific auto-complete cache (by clicking the 'X' next to the auto-complete entry) and then monitor whether this issue will happen again. 

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Tuesday, January 16, 2018 11:41 AM
    Monday, January 15, 2018 9:09 AM
  • Hi Ashish,

    How is everything going now? 

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, January 18, 2018 9:41 AM