• Question

  • I can not identify in which websites the problem occurs, but I got an error message and IE get shutdown.


    Problem Event Name: APPCRASH
      Application Name: iexplore.exe
      Application Version: 7.0.6000.16512
      Application Timestamp: 46807103
      Fault Module Name: ntdll.dll
      Fault Module Version: 6.0.6000.16386
      Fault Module Timestamp: 4549bdc9
      Exception Code: c0000005
      Exception Offset: 0003b15f
      OS Version: 6.0.6000.
      Locale ID: 1046
      Additional Information 1: 8d13
      Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
      Additional Information 3: 8d13
      Additional Information 4: cdca9b1d21d12b77d84f02df48e34311


    Can anyone help me?


    Many thanks, Junior.


    Friday, August 24, 2007 3:53 PM

All replies

  • I just ran into the problem for the first time.  I right-mouse-clicked the IE link on the desktop and deleted all created files (temporary, cookies, history, etc.) and I.E. 7 launched OK. 

    Friday, August 24, 2007 5:35 PM
  • I too get this problem quite often. It occurs when I close IE using the top right close button.



    Wednesday, August 29, 2007 7:19 AM
  • Dear Tom,

    Thank you for your advice.

    Even deleting all mentioned files, the problem persists.... If you have any further information, please let me know.

    Many thanks and best regards, Junior.


    Thursday, August 30, 2007 10:50 AM
  • Junior,
    Sorry for the mis-information.  When I first did as I suggested, IE 7 came right up.  However, on subsequent entries, no such luck.   As IE is an integral part of Vista, I decided to wait until MS fixed the problem and downloaded the Avant browser.   I checked this a.m. and the problem remains, so I will continue with AVANT.  It may be I'll continue as Avant seems to be significantly faster than IE.
    Wish I could be of more help,
    Thursday, August 30, 2007 2:45 PM
  • junior


    iam not sure if u have found the solution to ur problem....but here's how i solved it.


    go to Tools | Internet Options | Advanced


    under that tab u will find 'Disable Script Debugging'


    uncheck both options and click OK.


    this solved my problems.



    Friday, December 28, 2007 11:11 AM
  • I was in the process of viewing an instant view movie on Netflix when I got the "Internet Explorer has stopped working". Since then, I have not been able to view an instant view movies on Netflix.  I have restored my Internet Explorer and still no change.


    Someone, please help!


    Thank you

    Friday, March 14, 2008 1:00 AM
  • Thread moved to Windows Vista IE forum because it is more appropriate there.


    -Tony Mann


    Sunday, March 16, 2008 1:55 PM
  • Andy....l unchecked both options and still getting the app crash....I am using netscape for browser now.....this is where I say reformat the hard drive and load XP......
    Wednesday, April 16, 2008 11:32 PM

    I have the very same problem too when I open a link in my favorites mostly. I had this problem before and went to a site and fixed it. Now the site that I went to magicly dissapeared. This is what I get when I click on a link in my favorites.


    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: iexplore.exe
      Application Version: 7.0.6001.18000
      Application Timestamp: 47918f11
      Fault Module Name: fsaddin-0.60.dll_unloaded
      Fault Module Version:
      Fault Module Timestamp: 48b6681d
      Exception Code: c0000005
      Exception Offset: 03e356db
      OS Version: 6.0.6001.
      Locale ID: 1033
      Additional Information 1: fd00
      Additional Information 2: ea6f5fe8924aaa756324d57f87834160
      Additional Information 3: fd00
      Additional Information 4: ea6f5fe8924aaa756324d57f87834160

    Read our privacy statement:


    I also installed  Firefox but some websites will not work with it and calls for IE.

    Monday, September 22, 2008 8:47 PM
  • I tried this many time before with no success.   Thank you for the help.


    Wednesday, November 12, 2008 6:05 PM
  • I have just encountered this problem for the very first time myself. It happened not long after Messenger had asked me for an update. I clicked ok, and it updated. Not long later if i click the I.E launch nothing happens apart from a white webpage and 2 options problem trying to run program - click here to search the net for a fix and close progam or click to close program (both just close program). The little problem info at the bottom gives the same APPCRASH info as already mentioned above.
    So i am totally unable to browse the net UNLESS i disable add-ons. (i noticed that ____ load of ____ live-addon didnt load that i just could not find to cancel (or delete), its the only add-on for I.E i have that i know of (all others i refuse to have install, but noooo windows messenger live did not give me that option. I am now satisfied that is the cause.
    So after uninstalling everything that had windows live from the add/remove programs i am still unable to use IE unless loaded without add-on's running.
    Clicking tools in this mode has the manage add-ons highlighted out, am unable to click tools with IE being launched otherwise as the thing just refuse's to run at all.

    Does this mean a total freeking re-installation to get working?????
    Wednesday, March 18, 2009 12:04 PM
  • Ok had the same problems and none of the above worked then i opened internet options again went to Advanced and clicked on Restore advanced settings,still the same so i then clicked on Reset just below and on reopening all seems ok.I just had to select options as it brings up Explorer 8 opening sequence and now all is well.
    Wednesday, December 1, 2010 10:26 AM
  • I tried this and I still have the same problem :(


    Also, I don't remember downloading anything suspicious, since my computer was off most of the day (yesterday) and the problem started this AM.

    Wednesday, December 1, 2010 5:45 PM