locked
Upgrade from #5384 to #5472 taking along time RRS feed

  • Question

  • I have a compaq tc4200 tablet pc with a 2ghz cpu and 1 gig of ram that was running Windows XP tablet edition. I did a upgrade to Vista build #5384 run it for a few weeks then started an upgrade to #5472 from inside windows. I started it at 8:00am this morning and its now 12:30pm and its saying completing upgrade... There is still hard drive activity going on but I'm wondering if the upgrade failed or if infact it takes this long to upgrade? I understand its a beta just wondering if anyone else run into this before.
    Monday, August 14, 2006 5:38 PM

All replies

  • Never did figure it out, I finally just killed the upgrade and let it roll back. Then i started to back the files up to a USB drive attached and it took 2 hours to xfer 3 gigs of data over a 2.0 USB connection. I've since formated and did a fresh install with the newest build.
    Tuesday, August 15, 2006 12:41 AM
  • Hi,

    Upgrade time from Vista to Vista varies. It depends on how many applications had been installed onto your machine. If you notice the hard drive activity, I think that the upgrading is still running. By the way, you can use shift-F10 to pop up a command window and go to $windows.~bt\sources\panther or \windows\panther folder to check the setupact.log, this will give you an idea where the setup is in.

    Thanks

    Dong

    Tuesday, August 22, 2006 12:19 AM
  • I am having the same problem, i started the upgrade process at 10pm at night it is now 9am and the black screen with windows corporation and the green bars are still running on my monitor. I ran the advisor and all that was recommended to me was to uninstall norton virus protection. Should i just let it run or what? I had no idea that this upgrade would be take this long. I have a Dell XPS 700 with 1g of memory. Any help would be greatly appreciated.
    Wednesday, January 10, 2007 2:57 PM
  • I have since learned more about how Vista installs and upgrades and more understnd why it took so long. Thanks for the help.
    Wednesday, January 10, 2007 10:46 PM
  • Is it normal for the hard drive light to remain solid during the install process? everything was going great until the program stated that it needed to restart and then the black screen with the green bars started at the bottom of the screen. I am not sure what is going on. Can anyone please assist me?
    Thursday, January 11, 2007 12:59 AM