none
Sorry, we're having trouble opening this item. This could be temporary, but if you see it again you might want to restart Outlook

    Question

  • Hi Everyone,

    I'm having an issue with one of our users, we had several citrix environments with Outlook but one in particular has one issue with this user, he has several resource meetings on his calendar there is one in particular when we double click this one and try to open the series we got the error" Sorry, we're having trouble opening this item. This could be temporary, but if you see it again you might want to restart Outlook" nothing else he is using an account that his hosted on a Exchange Server 2010 we did the same test on other environments and he doesn't receive this message which is weird we don't understand why this is happening he is using outlook 2013. we have tried troubleshoot this problem first recreating his outlook profile then recreating his UPM citrix profile the enabling a registry key AllowHTMLCalendarContent https://support.microsoft.com/en-us/help/3128018/tables,-images,-and-attachments-are-missing-in-the-received-meeting-requests-in-outlook-2013 we thought maybe this could be the issue, so I don't know if you guys have seen this before other thing that I forgot to mention he doesn't use Exchange Cached mode or the options download folders and it's configure like this in the other environments.

    Thanks for your help.


    Friday, March 24, 2017 1:02 AM

All replies

  • Shared calendar item?
    Monday, March 27, 2017 10:41 AM
  • Hi Chris,

    No this happens in his own calendar.


    Monday, March 27, 2017 2:21 PM
  • Have you tried updating outlook to the latest version? I have seen this issue in the past with similar error message with meetings
    Monday, March 27, 2017 3:22 PM
  • Yes we are going to update outlook to the latest version and additionally we found two hotfixes that are for similar issues.

    https://support.microsoft.com/en-us/help/2990457/outlook-errors-when-you-try-to-access-a-shared-calendar

    https://support.microsoft.com/en-us/help/2825677/description-of-the-outlook-2013-hotfix-package-outlook-x-none.msp-outlookintl--language-code-.msp-october-16,-2013

    The user will test this change maybe on april 1st, I'll let you guys  know if this works.

    Thanks.


    Tuesday, March 28, 2017 12:28 AM
  • Thanks for the update.

    As per your previous comments, it's not a shared calendar, then the first link might be not applicable.

    Try the hotfix mentioned above, please feel free to post back with any findings.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 28, 2017 7:30 AM
    Moderator
  • Hi Ethan

    Sorry for the NecroPost the hotfix didn't work what worked was to delete the roamcache on appdata

    %userprofile%\username\AppData\Local\Microsoft\Outlook\RoamCache

    Regards,

    Germán Eduardo Sandoval R.


    Wednesday, July 26, 2017 4:59 PM
  • I was seeing this error on 64 bit versions of Office so I removed and installed x86 and the problem resolved.  Not 100% sure if just reinstalling fixed it or reinstalling with x86 version.  But all the problem machines had 64 bit Office 2013.  
    Friday, September 8, 2017 1:01 PM
  • Had same problem with ALL emails in my account.   I shut down all my apps gracefully ; restarted my Computer; Launched MS Outlook and the problem appeared to have resolved itself. 

    How the issue even arose is puzzle...But My guess is an Office update may have impacted normal functions...Or   maybe the read method of the emails conflicted with how they were initially drafted ( Rich Text vs HTML)  Or maybe some encryption kicked in  Or its malware...

    I think its horrible that it happened in the first place...
    (Should never be like that... Microsoft! )
    Friday, December 29, 2017 9:24 PM
  • I have same issued, but in my case happened when i opened email with pdf content.

    I tried to rebuilding my outlook profile but its not working.

    This case happen when i changed outlook 2007 to outlook 2013 with 32 bit.

    Tuesday, February 6, 2018 2:22 AM
  • I had the same problem on my Outlook 2013, a Reply to a calendar invitation got stuck in outbok, preventing all other mails from being sent.  Followed instructions above and voila!
    Monday, March 19, 2018 5:09 PM