locked
Word 2010 - AutoRecover File Location RRS feed

  • Question

  • Where can we change the default location for 'AutoRecover File Location' of: C:\Users\username\AppData\Roaming\Microsoft\Word in GPO?

    Friday, August 12, 2011 4:40 AM

Answers

  • Please refer to http://gps.cloudapp.net/

    Microsoft office|Microsoft Office 2010|Microsoft Word 2010|Word Options|Advanced|File Locations|AutoRecover files

    • Marked as answer by Max Meng Tuesday, August 16, 2011 2:54 PM
    Friday, August 12, 2011 9:41 AM

All replies

  • Please refer to http://gps.cloudapp.net/

    Microsoft office|Microsoft Office 2010|Microsoft Word 2010|Word Options|Advanced|File Locations|AutoRecover files

    • Marked as answer by Max Meng Tuesday, August 16, 2011 2:54 PM
    Friday, August 12, 2011 9:41 AM
  • Doesn't seem to be the one, I enabled that GPO setting and set it to H:\Word, run a gpupdate and launched Word. Within the Word Options the location is still as above.

    Running a GP Results confirms the GPO is set for that users logon.

    Sunday, August 14, 2011 9:23 PM
  • Did you accidently pick the adm file for Word 2007? Verify that the Value AUTOSAVE-PATH is under the right key HKCU\software\policies\microsoft\office\14.0\word\options
    Sunday, August 14, 2011 9:47 PM
  • Nope, only imported the Office 2010 adm file and that registry path doesn't exist.

    Under Options its completely empty.

    Sunday, August 14, 2011 11:04 PM
  • But you told us, gpresult showed that the policy was applied correctly. One of the statements must be wrong.

    Run gpresult /z and look for the registry path.

    Monday, August 15, 2011 11:41 AM
  • Does H:\Word exist. Word will ignore the GPO if it doesn't.
     

    Enjoy,
    Tony
    www.WordArticles.com
    Monday, August 15, 2011 11:45 AM
  • Yip, Word folder already existed in the desired location
    Wednesday, August 17, 2011 4:46 AM
  • Something doesn't quite add up - can we go back a few steps.
     
    The _Word_ 2010, not the Office 2010, ADM file should contain a policy ...
     
        Microsoft Word 2010 > Word Options > Advanced > File Locations > AutoRecover Files
     
    and this should set a registry entry at
     
        HKCU\Software\Policies\Microsoft\Office\14.0\Word\Options\AUTOSAVE-PATH
     
    Can you verify what of the above squares with what you have?
     

    Enjoy,
    Tony
    www.WordArticles.com
    Wednesday, August 17, 2011 6:54 AM
  • I have the same issue. I need to change the auto recover location to the users home share rathe than local server (terminal server environment with roaming profiles). I have the ms office 2010 adm template but cant find where to chage it.
    Wednesday, June 20, 2012 2:39 PM
  • In addition to the office14 there is a word14 Template. Within that custom template under Microsoft Word 2010\Word Options\Advanced\File Locations, there is an option to specify the AutoRecover Files location. In our case it is \\domain\dfsshare\Mydocs\%USERNAME%\Documents\AutoRecover. Be aware that .adm goes in to C:\Windows\INF, ADMX go in to C:\Windows\PolicyDefinitions, and ADML go in to C:\Windows\PolicyDefinitions\en-US.

    Friday, January 18, 2013 9:55 PM
  • Have you resolved this yet? And, do you ever get an error 'The Setting could not be created' ?
    Tuesday, February 19, 2013 10:41 PM