locked
Soundcard - High Definition Audio Device RRS feed

  • Question

  •  

    I have an Elonex machine and Vista was recently installed on it.

    I don't use this PC much, but since I have a large hard drive, it will be ideal to edit movies.

     

    I'm not receiving any sound.

     

    My first thought - I'm not too technical, was to ensure that I have a soundcard.

    When I check this, it shows ' High Definition Audio Device '.

     

    The back of my computer has a slot for various speaker jacks. The set I have are simple ones with only one jack, so I tried this at the back and also in the headphone socket, I still do not get any sound.

     

    I went onto the Elonex site to see if I can find a driver update perhaps, unfortunately there isn't anything there.

     

    I'm wondering if by installing the Vista this has somehow prevented the sound card from working, so I'm not sure how to proceed.

     

    Thanks

    Thursday, January 3, 2008 10:14 PM

Answers

  • Hello Paolo,

     

    Thanks for your post!

     

    There are many possibilities that may cause sound problem. I agree that you did right steps for troubleshooting this issue.

     

    Please try following steps for further check:

     

    1.    Confirm if the problem occurs with all applications or only in one program? To check this, you may try to play music files with some common sound players, for example Windows Media Player or iTune.

    2.    Try a adjust sound volume by clicking the speaker icon at the right-bottom of your desktop.

    3.    Please also let me know the model of your computer, I will help you check the compatibility information and if updated drivers are available.

     

    For more information about troubleshooting sound problems, please refer to the following articles:

     

    Windows Vista Help: Tips for fixing common sound problems

    http://windowshelp.microsoft.com/Windows/en-US/Help/1e87a3e8-c0e8-49af-980f-9eb6686f42d21033.mspx

     

    Thanks!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

    Tuesday, January 8, 2008 2:01 AM