locked
IE 8 issue with windows 7 RRS feed

  • Question

  • Hi,
     
    Our application is working fine with IE7+windows XP and IE8 and windows XP. But IE 8 and windows 7 enterprise edition has some issue.
     
    1. When we try to open any link by using option "Open In New Tab" we are getting  "Authentication failed" error message.
     
    2. When we try to open any attachments through our application we are getting "Page not foubnd" error message.
     
    3. I am using extJs HTML editor component.This control is not editable.
     
    Please help. It is very urgent.
    Wednesday, September 1, 2010 5:52 PM

Answers

  • Try the suggestions below and see if the issue can be resolved:

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    Reset IE 8

    =========

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    Hope this helps.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Thursday, September 9, 2010 1:37 AM
    Monday, September 6, 2010 5:40 AM

All replies

  • Try the suggestions below and see if the issue can be resolved:

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    Reset IE 8

    =========

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    Hope this helps.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Linda Yan Thursday, September 9, 2010 1:37 AM
    Monday, September 6, 2010 5:40 AM
  • I know I am replying late. Thanks. We will try and let you know.
    Thursday, November 4, 2010 9:48 AM