none
PWA- Unfortunately, help seems to be broken... RRS feed

  • Question

  • I am hoping someone can point me in the right direction.  I am running Project Server 2013 and getting this error "Unfortunately, help seems to be broken..." when anyone clicks on the help icon in the ribbon.  I have tried running the configuration for SharePoint and that runs successfully.  I also tried this command 
    Install-SPHelpCollection -ALL
    Wednesday, January 29, 2014 10:59 PM

All replies

  • Hey there,

       Have you by any chance renamed any of the databases to remove the GUID?

    See this thread.

    Either way it seems likely to be database related or locale related - i.e. using SharePoint in a language without the appropriate language packs installed.

    Cheers,

       James.


    James Boman - http://www.boman.biz Software Consultant for IPMO - http://www.ipmo.com.au

    Thursday, January 30, 2014 5:34 AM
  • Try rerunning your "SharePoint 20xx Products Configuration Wizard".  It will retie any lose ends and is a great sanity check. Just take the defaults, which is that you want it to run with the current farm.

    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Friday, January 31, 2014 6:31 PM
    Moderator