locked
Skype Video RRS feed

  • Question

  • When I start a meeting my participants do not see my video. Is there something I am doing wrong?

    Thanks.

    BSS

    Sunday, February 19, 2017 11:34 PM

All replies

  • Hi bsstrick,

    What’s your SFB client version, Lync 2013, SFB 2015 or SFB 2016?

    For this issue, please try the following troubleshooting steps:
    1. If the issue only appeared on the specific user, please try to run the Get-CsUser check if there are any difference between the affected user and other normal users.
    2. For SFB client side, please try to delete SFB cache files and test again.
    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com(SFB 2015)
    %userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_UserName@Domain.com(SFB 2016)
    3. Make sure your SFB client with the latest update.
    4. For the computer, try to do a clean boot: https://support.microsoft.com/en-us/kb/929135
    5. Try to upgrade your video card driver to latest.
    6. If all users had this issue, please check if there are any event IDs in your SFB FE server.

    Hope all these information is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, February 27, 2017 8:49 AM
    Monday, February 20, 2017 2:07 AM
  • Deleted
    Tuesday, February 21, 2017 10:02 PM