none
backup of windows not working displaying error 0x81000031 after downgrading from Windows 10 to Windows 7 RRS feed

  • Question

  • IN Windows 7 my back up was working fine. I then upgraded to Windows 10. Due to heating problems with my laptop I downgraded back to Windows 7. Now I find that many systems are not working including the back. It just gives me this error.

    I have already done the " restore default libraries" as suggested in some blogs but the problem persists. 

    Can you help me this problems and the other issues of programmes not updating automatically. 

    thanks 

    Sanjay

     
    Friday, June 17, 2016 5:09 AM

Answers

  • Download the latest drivers from Device Manufacturer's website (for Win7), and install them. 
    Check the results after a reboot.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, June 20, 2016 1:33 AM
    Moderator
  • Hi sanjaykataria,

     

    I noticed the error message.

     

    This problem can occur by the following reasons.

     

    If you have added custom libraries that are not accessible when you perform a backup by using Windows Backup Wizard. Custom libraries can become unavailable if those libraries are located on a network drive that is unavailable, or if those libraries are located on removable media.

     

    The BitLocker Wizard moves Windows Recovery Environment (Windows RE) from the system drive to the external hard disk drive. This prevents creating a backup on the external hard disk.

     

    For more information, please refer to the link:

    https://support.microsoft.com/en-sg/kb/975692

     

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Monday, June 20, 2016 12:20 PM
    Moderator

All replies

  • Download the latest drivers from Device Manufacturer's website (for Win7), and install them. 
    Check the results after a reboot.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, June 20, 2016 1:33 AM
    Moderator
  • Hi sanjaykataria,

     

    I noticed the error message.

     

    This problem can occur by the following reasons.

     

    If you have added custom libraries that are not accessible when you perform a backup by using Windows Backup Wizard. Custom libraries can become unavailable if those libraries are located on a network drive that is unavailable, or if those libraries are located on removable media.

     

    The BitLocker Wizard moves Windows Recovery Environment (Windows RE) from the system drive to the external hard disk drive. This prevents creating a backup on the external hard disk.

     

    For more information, please refer to the link:

    https://support.microsoft.com/en-sg/kb/975692

     

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Monday, June 20, 2016 12:20 PM
    Moderator