none
5 ghz wifi issue with anniversary update

    Question

  • So I've tried three different times with the anniversary update on my main pc and rolled back each time.  My primary network in my house is a 5 ghz network.  I'm using an ASUS USB AC-56 tied into a usb 3.0 port.  Windows will connect to the network, work for a second, and then show zero bars (or not be able to identify the network at all).  Eventually the network settings becomes unreachable as when you click the wifi icon it just brings up a blank box, and the network settings through the normal settings application won't actually load.

    This occurs with both the built in Windows 10 drivers as well as the latest drivers from the ASUS website.

    Now the odd thing.  If I connect to the 2.4 network, no problems at all.  If I roll back to the fall update, no problems at all.  Only with the anniversary update does anything odd happen.  Have also tried the network reset the one time I could get network settings to load.  I'm actually a little bit stuck here as this is such an odd problem to see, and haven't been able to find other anniversary issues of a similar type.

    Saturday, August 06, 2016 7:07 AM

All replies

  • Checked my Samsung ATIV Book 9 with Win 10 Anniv and it's working ok with both 2.4 and 5 GHz wireless networks with built-in network card.

    I suggest you try:

    1. An USB 2 port.
    2. Another USB wireless card.


    Best regards, George

    Saturday, August 06, 2016 11:50 AM
  • Hi maverickuw,

    You may try to ask for help from the device manufacturer support for help at the same time.

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, August 09, 2016 9:32 AM
    Moderator
  • I'm having this exact issue with a Linksys WUSB6300 USB3 based Wi-Fi adapter on Windows 10 Anniversary. It's 100% tied to the update, can replicate on many machines.

    I'm stuck using 2.4 until it gets fixed.

    I hope this is on the radar. 




    • Edited by Justin Kerr Friday, September 09, 2016 11:50 AM Fixed model number
    Friday, September 09, 2016 11:48 AM
  • I've tried with a USB2 port--I have not tried with another wireless USB card.  The card works perfectly fine with the fall update and no longer works with the anniversary update (even a month later).  That's not a device issue, that's a OS issue.

    Tuesday, September 27, 2016 1:50 AM
  • I have the same problem, 5GHz cant be used now, things freeze. I'm stuck with 2.4 where I get 130 Mpbs, instead of 500 or so which I get on the 5GHz. Please fix this asap...

    I use Asus USB-AC56 over USB2.0

    Irritating --it used to work so well.

    Sunday, October 23, 2016 8:35 AM