locked
URL In Web App is Disabling Protected Mode in IE11 RRS feed

  • Question

  • I had a question regarding Internet Explorer and Protected Mode. When using a custom built web application that uses an internet explorer window, going to a specific location using a URL within the web app will cause protected mode to be disabled. If browsing normally with protected mode set, it is not disabled. Is this an Internet Explorer issue? or an issue with the web app?
    Friday, December 11, 2015 4:27 PM

Answers

  • going to a specific location using a URL within the web app will cause protected mode to be disabled.
    That could mean the host name of the "specific location" is in the user's Trusted sites list.


    Robert Aldwinckle
    ---

    • Proposed as answer by Allen_WangJF Monday, December 14, 2015 2:26 AM
    • Marked as answer by Deason Wu Wednesday, December 30, 2015 8:11 AM
    Sunday, December 13, 2015 12:46 AM
    Answerer
  • Hi,

    what values do you have in the following registry key

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\TabProcConfig

    If possible please include links to any  websites that you are having problems with your questions.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Proposed as answer by Allen_WangJF Monday, December 14, 2015 2:26 AM
    • Marked as answer by Deason Wu Wednesday, December 30, 2015 8:11 AM
    Monday, December 14, 2015 12:22 AM

All replies

  • going to a specific location using a URL within the web app will cause protected mode to be disabled.
    That could mean the host name of the "specific location" is in the user's Trusted sites list.


    Robert Aldwinckle
    ---

    • Proposed as answer by Allen_WangJF Monday, December 14, 2015 2:26 AM
    • Marked as answer by Deason Wu Wednesday, December 30, 2015 8:11 AM
    Sunday, December 13, 2015 12:46 AM
    Answerer
  • Hi,

    what values do you have in the following registry key

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\TabProcConfig

    If possible please include links to any  websites that you are having problems with your questions.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    • Proposed as answer by Allen_WangJF Monday, December 14, 2015 2:26 AM
    • Marked as answer by Deason Wu Wednesday, December 30, 2015 8:11 AM
    Monday, December 14, 2015 12:22 AM