locked
SharePoint Libs in Exlporer RRS feed

  • Question

  • Hello,

    We have an instance of Sharepoint 2007 with 1 site collection and 6 team sites.  The team sites have multiple libraries and lists.

    The client machine is XP SP2.

    My question is, what needs to in place in an environment to have Explorer (not IE) be able to see the document libraries?  In this instance, some users will automatically see there libraries if they had visited the site/library in SharePoint first.  In other cases, users are not seeing the libraries in Explorer unless they first map a network drive to the document library.

    The frustration is in the inconsistency.  Why some people are able to see these locations in Explorer without mapping a drive and why others have to is the question.

    In my research I have discovered that this could be a result of WebDav or the Web Client Service.  However, WebDav is not installed on the SharePoint server and the Web Client is started as a service on both client and server.

    If anyone has any comments or suggestions on this issue, thank you!

    Sincerely,

    Tim


    • Edited by SPA-TMF Wednesday, May 4, 2011 3:28 PM client machine
    Wednesday, May 4, 2011 3:23 PM

Answers

  • Hi Tim,

    If some especial actions (like you have used Open with Windows Explorer, or open a type of file and used the Save as… function) had been taken by a user, a web folder will be automatically created in My Network Places. Otherwise, you will not find the mapping in My Network Places. Here is a blog talked about this problem, please take a look.
    Where do shortcuts in “My Network Places” come from?

    Best regards,
    Emir

    • Marked as answer by David HM Thursday, May 12, 2011 5:54 AM
    Friday, May 6, 2011 7:35 AM