none
Migration issues RRS feed

  • Question

  • Hi

    I migrated project 2013 to 2016 . All data successfully migrated but i cannot open project site and project. When i am clicking the project name its giving an unexpected error. I checked the Project detail page settings i found custom PDP is not available which are used in 2013.

    Also i cannot create new EPT without workflow it is also giving unexpected error.

    Please give me a solution for this

    Wednesday, January 10, 2018 7:24 AM

All replies

  • Hello,

    If the custom PDPs are not there is sounds like you created a new content database as part of the migration. The PDP's are stored in the SharePoint content DB. Do you have the migration / upgrade steps you used?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Saturday, January 13, 2018 10:32 AM
    Moderator
  • look into log event and what are the details of the error message

    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Sunday, January 14, 2018 5:24 AM
    Moderator
  • Hi , 

    sorry I was missed that step .But when i am trying to upgrade the content database using mount statement in sharepoint power shell i got the error 

    Mount-spcontentDatabase : Exception of type 'Microsoft.Sharepoint.Upgrade.SPUpgradeException' was thrown 

    Monday, January 15, 2018 9:51 AM
  • Hello,

    What details do you see in the upgrade logs / ULS logs on the server?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Tuesday, January 16, 2018 9:23 AM
    Moderator