locked
BriefingBook file is incompatible(newer) RRS feed

  • Question

  • I get the above error when launching a view in Proclarity-Professional mode on end-users machine. This is Proclarity 6.1.3
    Views ok in standard mode.
    Any help is appreciated.

    NIRAV
    Thursday, December 17, 2009 9:23 PM

All replies

  • hi Nirav.  Briefing books are generally compatible with the version of ProClarity that created them, or higher.  If you created the book with a later version of ProClarity you'll want to open the book with the later version instead of an earlier build.  It's highly recommended to have both the PAS server and professional clients on the same build.


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, December 23, 2009 10:35 PM