none
DPM 2010, Exchange 2007 trying to backup. RRS feed

  • Question

  • Greetings,

    I have an edb of roughly 700Gb. The logs are around 1TB I think since my drive is 1.8TB and I only have 99Gb left of free space.

    I did a syncrhonization that replicated around 1.8TB of data. The problem was that eseutil timed out. Now there is a consistency check in progress that has been on for three and a half hours with 0Mb transferred data, I've read people saying they've seen eseutil running for days!? I'm starting to worry because the disk was 1.7Tb and I had to expand the drive using 100Gb from our SAN in order to bring the store back up.

    I read that I could create a registry entry to extend the timeout for eseutil. I unchecked the use of eseutil from the protection group after eseutil timed out.

    I'm coexisting between 2007 and 2010, but I haven't moved anyone to 2010 yet. 2010 exists, but 2007 CAS, Mailbox are doing all the work.

    I don't want to be paranoic but I feel like walls are starting to close in : )

    Is that normal behavior? Should I do something else? Any suggestions?

    Thank you very much for your help, I'm a bit desperate to backup the server.

    Ed

    • Moved by MarcReynolds Thursday, December 1, 2011 4:39 PM (From:Data Protection Manager)
    Thursday, November 17, 2011 11:40 PM

Answers

All replies

  • Hi Ed,

    Did you get this issue resolved?


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, December 28, 2011 7:25 AM
  • Yeah, sorry I haven't come back on this issue.

    I unchecked the use of eseutil from the job and the replication completed successfully.

    I'm down to around 800Gb now with 1.0TB of free space.

    Now I'm working on moving our organization to exchange 2010.

    Exchange 2010 is in place and ready to go. Only problem I'm having is having activesync redirect to 2007 for our Android users.

    They are not many, around 25. I'll probabbly call them and help them one by one.

    Thanks as always for all the help! : D

    Ed

    Wednesday, December 28, 2011 6:34 PM
  • Going back to this issue now with a little twist.

    So...I began moving mailboxes from the 2007 to 2010 mailbox database.

    Then logs showed up again and now the 2010 mailbox database is around 800GB and with logs it is around 1.7TB...

    So..I'm lost.

    In order to backup our 2007 database I had to allocate 3.6TB to DPM just to be able to do 1 full backup on fridays.

    I don't have that amount of storage available right now.

    Any suggestions?

    Thank you very much for your time!

    Ed

    Wednesday, January 18, 2012 2:53 PM
  • Are you still in the migration process?

    Transaction log from Exchange can get pretty busy during migration.

    You just need to check that after an express full, that old logs are bring truncated.


    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, January 18, 2012 6:30 PM
  • Yeah, I'm still in the migration process.

    I have some 50 mailboxes to go. What I did was use diskpart to expand the drive were the 2010 database is located to mount it again.

    Right now were are coexisting.

    As for DPM, it states that the protection status for exchange 2007 is Ok. Logs in exchange 2007 are being truncated, I only have a week's worth of logs before every friday backup. The thing is that I don't have enough space in my san to backup 2010 too. I tought I was going to somehow extract the data of 2007 from DPM to another medium and then use that 3.6TB to backup exchange 2010...and at a later time use exchange 2010 archiving tools to reduce the size of the database.

    Wednesday, January 18, 2012 6:55 PM
  • Archiving thread for house cleaning purposes please repost if issue is still occurring.

    Regards, A.Nadar, This posting is provided "AS IS" with no warranties, and confers no rights.

    Thursday, November 8, 2012 6:34 AM
    Moderator