none
Administrative priviledges

    Question

  • In Win 10 I tried to run CD sets MS combat flight simulator 1,2 and 3.  Asked for administrative privileges.

    I went to control panel to change to admin.. (as it notes I already have) but choice reverts back to standard.

    HELP!

     

    Thursday, July 21, 2016 8:32 PM

Answers

  • Hi,

    Please refer to the following steps to narrow down the issue:

    1. Type Control Panel in the new search bar and launch the desktop app. Go to the System and Security group of settings, click Security & Maintenance and expand the options under Security.

    2. Scroll down until you see the Windows SmartScreen section. Click ‘Change settings’ under it. You will need admin rights to make these changes.

    3. By default, it is set to asking for administrator approval when running unrecognized apps. You can set it to Don’t do anything (turn off Windows SmartScreen) to turn this feature off.

    Note: When changing these options, make sure you take into consideration any guest accounts that are running on the system as well as any parental controls you might have applied. It may not be dangerous if you yourself are allowing all apps to run but anyone who uses the same system and doesn’t know any better might put the system at risk.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, July 22, 2016 6:12 AM
    Moderator