locked
System center on 2016 essentials RRS feed

  • Question

  • I would like to know if I can run system center on a 2016 essentials or does it have to be a different version?

    Thanks

    Tuesday, February 14, 2017 6:40 PM

Answers

  • Hello techguytim

    you need at least 

    Windows Server 2016: Standard, Datacenter

    but you can check  this info is about  sccm 2016 configuration supported 

    https://docs.microsoft.com/en-us/sccm/core/plan-design/configs/supported-operating-systems-consoles

    regards

    Tuesday, February 14, 2017 7:10 PM
  • hello

    To support the System Center Configuration Manager console, the following operating systems require a minimum .NET Framework version of 4.5.2. The exception is Windows 10, which requires a minimum of .NET Framework 4.6.

    • Windows Server 2016: Standard, Datacenter

      • Windows Server 2016 is supported beginning with Configuration Manager version 1606, with the hotfix rollup from KB3186654 (or the baseline version of 1606, which was released in October of 2016).
    • Windows Server 2012 R2 (x64): Standard, Datacenter

    • Windows Server 2012 (x64): Standard, Datacenter

    • Windows Server 2008 R2 with SP1 (x64): Standard, Enterprise, Datacenter

    • Windows 10 (x86, x64): Pro, Enterprise

    • Windows 8.1 (x86, x64): Professional, Enterprise

    • Windows 8 (x86, x64): Professional, Enterprise

    • Windows 7 with SP1 (x86, x64): Professional, Enterprise, Ultimate

    Tuesday, February 14, 2017 8:16 PM
  • Hi TechguyTim.

    Neither System Center 2012 R2 nor 2016 can be installed and executed on Windows Server Essentials.
    You can check the supported OSs for SCCM here and here.

    Bye.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    Tuesday, February 14, 2017 8:04 PM

All replies

  • Hello techguytim

    you need at least 

    Windows Server 2016: Standard, Datacenter

    but you can check  this info is about  sccm 2016 configuration supported 

    https://docs.microsoft.com/en-us/sccm/core/plan-design/configs/supported-operating-systems-consoles

    regards

    Tuesday, February 14, 2017 7:10 PM
  • Hi TechguyTim.

    Neither System Center 2012 R2 nor 2016 can be installed and executed on Windows Server Essentials.
    You can check the supported OSs for SCCM here and here.

    Bye.


    Luigi Bruno
    MCP, MCTS, MOS, MTA

    Tuesday, February 14, 2017 8:04 PM
  • hello

    To support the System Center Configuration Manager console, the following operating systems require a minimum .NET Framework version of 4.5.2. The exception is Windows 10, which requires a minimum of .NET Framework 4.6.

    • Windows Server 2016: Standard, Datacenter

      • Windows Server 2016 is supported beginning with Configuration Manager version 1606, with the hotfix rollup from KB3186654 (or the baseline version of 1606, which was released in October of 2016).
    • Windows Server 2012 R2 (x64): Standard, Datacenter

    • Windows Server 2012 (x64): Standard, Datacenter

    • Windows Server 2008 R2 with SP1 (x64): Standard, Enterprise, Datacenter

    • Windows 10 (x86, x64): Pro, Enterprise

    • Windows 8.1 (x86, x64): Professional, Enterprise

    • Windows 8 (x86, x64): Professional, Enterprise

    • Windows 7 with SP1 (x86, x64): Professional, Enterprise, Ultimate

    Tuesday, February 14, 2017 8:16 PM
  • Hi,

    I am checking to see how things are going there on this issue. Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 27, 2017 3:06 AM