none
How do I enable the warning prompt for ignoring emails in Outlook 2010?

    Question

  • I accidentally checked a box of a warning prompt that appeared whenever I clicked "ignore" and now the prompt never appears. Since the "move" option, which I use a lot for organizing my inbox, is just above the "ignore" option, I often accidentally click ignore and the email gets sent to the "deleted items" folder.

    How do I re-enable this prompt?

    Thanks,

    Max


    • Edited by maxfarob Thursday, March 23, 2017 2:23 AM
    Thursday, March 23, 2017 2:15 AM

All replies

  • Hi Max,

    Could you please share the detailed warning information here? I am not quite sure about the details for the disappeared prompt warning.

    Also confirm when this window would be prompted and the detailed steps/Action to reproduce the prompt. Then we can do a test in our side to make it clear about the disappeared prompt content.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 24, 2017 5:30 AM
    Moderator
  • If it is a delete confirmation dialog box, we can check the following setting in Outlook 2010:

    Click File > Options > Advanced, under Other, check the option "Prompt for confirmation before permanently deleting items":


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 24, 2017 5:42 AM
    Moderator