Does not show header (Reporting Service)


  • I added a Reporting Service Point in my environment SCCM 2012, it is on a separate server, the issue is that the header of the reports are not displayed imagems, see:

    Does anyone know what might be causing this problem? And how to fix?

    • Environment:

      1 Server: SCCM 2012 with SQL 2008 R2 

      1 Server: Reporting Services (SQL 2008 R2)

    Fábio de Paula Junior

    Monday, September 17, 2012 2:18 PM


All replies

  • Hello,

    Do you have any group policy settings that might be interfering with Internet Explorer? What happens if you add the site to your trusted sites list, or try accessing the report website from a Windows 7/8 client system instead of from a server OS? It is possible that your servers have a more secure / locked down GPO that is controlling IE, that the client systems perhaps are not subject to.


    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    Monday, September 17, 2012 3:37 PM
  • Trevor,

    Thanks for the reply.

    I had tried to put in the Trusted zone and Intranet, both failed.

    Only tomorrow I will have a desktop with Windows 7 to test, I will return to report the results.

    Fábio de Paula Junior

    Monday, September 17, 2012 6:21 PM
  • I tried with Windows 7 but the error persists.

    Fábio de Paula Junior

    Wednesday, September 19, 2012 2:59 PM
  • Resolved!

    Reading a site about customization, made ​​an attempt to change a registry key

    Easy way to change logos in Configuration Manager 2012 reports


    HKEY_Local_Machine\Software\Microsoft\SMS\SRSRP\SRSInitializeState (Change to 0)

    Fábio de Paula Junior

    • Marked as answer by Fábio Jr Friday, September 21, 2012 1:31 PM
    Friday, September 21, 2012 1:31 PM