locked
SharePoint Server 2007 Help and How-to Links Not Working RRS feed

  • Question

  • The links within the "SharePoint Server 2007 Help and How-to" do not work.  I can click on the "?". A popup window opens up and displays the "Contents"

    By clicking on any of the links displayed above produce the screen shot below (..cannot display..). Furthermore, I can sucessfully conduct a search and it will display results. However, if I click on any of the links in the results to view the "Help Doc", I recieve the follow as well:

    I ran both of these commands:
    hcinstal.exe /act InstallOneHC /loc 1033 /mns MS.WSS  
    hcinstal
    .exe /act InstallOneHC /loc 1033 /mns MS.WSS.ADMIN

    Running both commands produce:
    Outcome code is: 32   (which basically means nothing was done)

    I have been digging for days on a solution to this problem.. ANY help is appreciated.

     


    • Moved by Mike Walsh FIN Thursday, September 15, 2011 3:41 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    • Edited by a_tjk_ Thursday, September 15, 2011 3:44 PM
    Thursday, September 15, 2011 3:39 PM

Answers

  • Hi,

    how many servers are there in the farm ?

    Please check "Windows SharePoint Services Search" is running on App server only, if it is running on multiple severs stop it and run it from a single server.

    Please let us know the results after performing above steps.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Friday, September 16, 2011 2:34 AM