locked
Internet Explorer 7 showing certificate error, even after certificate installed. RRS feed

  • Question

  • Hi,

    We have just rolled out IE7 in a 2003 domain enviroment along with the October 2010 Root Cert Update.

    There are certain pages when accessed show the standard "There is a problem with this website's security certificate, The security certificate presentated by this website was not issueed by a trusted certificate authority".

    The CA for the cert is "VeriSign Class 3 Extended Validation SSL SGC CA" and the dates are all valid.

    I've installed this cert into the Trusted Root Certification Authority Store, but still getting the error splash when going to the site. Also installed the cert using group policy, but same issue.

    I've checked the certificates store using the certificate snap-in and the cert does appear in there.

    Any fixes to this problem would be greatly appreciated.

    Thursday, March 10, 2011 10:59 AM

Answers

  • Hi,

    Please open the website which has this security prompting, then navigate to the ending of the address field and hit the certificate icon which likes a lock =>Click “View Certificate” => Certificate Path. Please confirm the root is also installed.

    Meantime, Please make sure the URL which certificate issues to is fully same as the address which you access.

    In addtion, have you tried to reset the Internet Explorer.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by Juke Chou Monday, March 28, 2011 2:18 AM
    • Unproposed as answer by Juke Chou Monday, March 28, 2011 2:19 AM
    • Proposed as answer by Juke Chou Monday, March 28, 2011 2:19 AM
    • Marked as answer by Arthur Xie Monday, March 28, 2011 9:28 AM
    Thursday, March 17, 2011 1:05 AM

All replies

  • Hi,

    Please try the following steps to check the issue accordingly.

    1. Reset IE.

    2. Use lower security Levels.

    3. Disable security related IE Plug-ins.

    Also, you may check Event Log and see if there is any certification enrollment events.

    Hope this helps.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, March 14, 2011 9:06 AM
  • Hi,

    Thanks for your reply.

    I've tried those steps but its still shows the certificate error after lowering the security level to low and disabled all of the add-ons.

    Thanks.

    Wednesday, March 16, 2011 10:19 AM
  • Hi,

    Please open the website which has this security prompting, then navigate to the ending of the address field and hit the certificate icon which likes a lock =>Click “View Certificate” => Certificate Path. Please confirm the root is also installed.

    Meantime, Please make sure the URL which certificate issues to is fully same as the address which you access.

    In addtion, have you tried to reset the Internet Explorer.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by Juke Chou Monday, March 28, 2011 2:18 AM
    • Unproposed as answer by Juke Chou Monday, March 28, 2011 2:19 AM
    • Proposed as answer by Juke Chou Monday, March 28, 2011 2:19 AM
    • Marked as answer by Arthur Xie Monday, March 28, 2011 9:28 AM
    Thursday, March 17, 2011 1:05 AM