locked
Disable Desktop Slide Show when connected via Remote Assistance RRS feed

  • Question

  • I am connecting to users via Remote Assitance. I have it set to disable the background, this works, but if the user has the Desktop Background set to Slideshow, this does not work. Is there a way to prevent the slide show from continuing?
    Friday, November 11, 2011 6:24 PM

Answers

  • Hi,

     

    I tried to reproduce this issue on my side. The setting “Turn off the background” only effect on the current picture of background.  I would submit this situation for our product team to check whether this is a bug. Or whether there is a workaround for this. Any update, I would post it here.

     

    Hope this problem could be solved soon. And Thanks for your understanding.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Robinson Zhang Thursday, December 1, 2011 8:34 AM
    Thursday, November 17, 2011 1:25 AM

All replies

  • Hi,

     

    I tried to reproduce this issue on my side. The setting “Turn off the background” only effect on the current picture of background.  I would submit this situation for our product team to check whether this is a bug. Or whether there is a workaround for this. Any update, I would post it here.

     

    Hope this problem could be solved soon. And Thanks for your understanding.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Robinson Zhang Thursday, December 1, 2011 8:34 AM
    Thursday, November 17, 2011 1:25 AM
  • I am connecting to users via Remote Assitance. I have it set to disable the background, this works, but if the user has the Desktop Background set to Slideshow, this does not work. Is there a way to prevent the slide show from continuing?

    I have the same problem.  Makes RDP over a slow connection COMPLETELY USELESS, as it cannot update the background as fast as it's rotating.  I cannot believe this oversight.  Perhaps everyone in MS testing area shouldn't assume we're all GigE connected.

    Thursday, April 26, 2012 11:25 PM