locked
Computer stops hybernating. RRS feed

  • Question

  • I am having great difficulties ln making my coputer to sleep. It wakes up by itself after 20 min. Can anybody help me again please Thanks. I have an error code "Event 41 Kernel power".  Will it be the problem for my computer lack of sleep. Thank you agan.  Awoke
    Wednesday, October 24, 2012 11:09 PM

Answers

  • Hi,


    Have you check this KB Windows 7 does not go to sleep? If not, please try the steps to first.


    Meanwhile, uninstall all unnecessary devices and see if the issue can be resolved. Also, test in Clean Boot mode to check whether this issue is affect by the third party tools.

     

    Besides, please use Powercfg command to check this issue. To do that, refer to the steps below:

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

    2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

     

    3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them one by one and see if the culprit can be found. (We may test the result after disabling each device.)

     

    Powercfg -devicedisablewake "devicename"

     

    Note: "devicename" is a device name listed as a result of running the first command.

     

    For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.

     

    Powercfg -devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"

     

    4. Please repeat the steps for other devices in the list.

    5. Reboot the computer and check this issue again.

     

     

    For more information, please refer to Powercfg Command-Line Options.


    Hope this helps.



    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, November 5, 2012 8:19 AM
    Friday, October 26, 2012 2:51 AM

All replies

  • Hi,

    Please check the thread: http://social.technet.microsoft.com/Forums/en-US/w7itprohardware/thread/86e8c470-029f-4e22-b0f7-60624f2350fc.

    This lists some commands to figure what is causing your computer to wake up, from an elevated command prompt: powercfg –devicequery wake_armed

    Hope it Helps.


    Krati

    Thursday, October 25, 2012 5:25 AM
  • Hi,


    Have you check this KB Windows 7 does not go to sleep? If not, please try the steps to first.


    Meanwhile, uninstall all unnecessary devices and see if the issue can be resolved. Also, test in Clean Boot mode to check whether this issue is affect by the third party tools.

     

    Besides, please use Powercfg command to check this issue. To do that, refer to the steps below:

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

    2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

     

    3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them one by one and see if the culprit can be found. (We may test the result after disabling each device.)

     

    Powercfg -devicedisablewake "devicename"

     

    Note: "devicename" is a device name listed as a result of running the first command.

     

    For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.

     

    Powercfg -devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"

     

    4. Please repeat the steps for other devices in the list.

    5. Reboot the computer and check this issue again.

     

     

    For more information, please refer to Powercfg Command-Line Options.


    Hope this helps.



    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, November 5, 2012 8:19 AM
    Friday, October 26, 2012 2:51 AM
  • I would like to thank everybody who have done the best to solve, The Hybernation Problem. I took all the steps, but the problem was from my provider, when they switched my connection to Network Connection 2, they did not check my local connection setting. That was the reason why the coputer was so exited and wake every time. Now every thing working perfect. Thank you all again.


    Awoke Chekole

    Monday, November 5, 2012 9:24 PM