none
Newly Added Attribute not showing in Set RRS feed

  • Question

  • Dear All,

    created New attribute in Schema and also added in following MPR and filter permissions

    Synchronization: Synchronization account controls users it synchronizes
    Administration: Administrators can read and update Users
    Administrator filter permissions

    and Refreshed the FIM Service MA schema

    Still newly added attribute not showing in Sets --> User--> Criteria 

    Tuesday, September 5, 2017 8:07 AM

Answers

  • 1- Did you make it indexed?

    2- Did you update the Administrations Filter?

    3- Did you do an IISReset?


    Nosh Mernacaj, Identity Management Specialist

    • Proposed as answer by Nosh Mernacaj Tuesday, September 5, 2017 12:54 PM
    • Unproposed as answer by Nosh Mernacaj Tuesday, September 5, 2017 12:55 PM
    • Proposed as answer by Nosh Mernacaj Monday, September 18, 2017 2:15 PM
    • Marked as answer by Shashidhar J Thursday, October 12, 2017 6:10 PM
    Tuesday, September 5, 2017 12:54 PM

All replies

  • 1- Did you make it indexed?

    2- Did you update the Administrations Filter?

    3- Did you do an IISReset?


    Nosh Mernacaj, Identity Management Specialist

    • Proposed as answer by Nosh Mernacaj Tuesday, September 5, 2017 12:54 PM
    • Unproposed as answer by Nosh Mernacaj Tuesday, September 5, 2017 12:55 PM
    • Proposed as answer by Nosh Mernacaj Monday, September 18, 2017 2:15 PM
    • Marked as answer by Shashidhar J Thursday, October 12, 2017 6:10 PM
    Tuesday, September 5, 2017 12:54 PM
  • Could a missing bind between the new attribute and the user object be a factor to this issue?
    Tuesday, September 5, 2017 2:22 PM
  • Definitely, but I had hoped you did bind it, because then how do you add it to MPR "Synchronization: Synchronization account controls users it synchronizes"


    Nosh Mernacaj, Identity Management Specialist

    Tuesday, September 5, 2017 2:57 PM
  • Attribute: Employee Status

    1. made it indexed

    2. added in Administrations filter

    3. ran IISReset 

    but still not able to see in user criteria.

    Regards,

    Shashidhar 

    Tuesday, September 5, 2017 4:03 PM
  • If all you said is correct, then perhaps you are not picking the right Object Type on the Set Criteria? It is defaulted to all objects, you need to pick person. 


    Nosh Mernacaj, Identity Management Specialist

    Tuesday, September 5, 2017 6:11 PM
  • Wednesday, September 6, 2017 9:16 AM
  • Can you show us the screen shot of the MPR " Synchronization: Synchronization account controls users it synchronizes" where you were able to add it?


    Wednesday, September 6, 2017 1:25 PM
  • Tuesday, September 12, 2017 7:19 AM
  • This is not an MPR view.


    Nosh Mernacaj, Identity Management Specialist

    Tuesday, September 12, 2017 1:01 PM
  • Friday, September 15, 2017 11:18 AM
  • EmplpyeeStatus is not here,

    Once again check these steps, even if you think you done them

    1- bind to person

    2- add to filter for administrators

    3- do IISReset



    Nosh Mernacaj, Identity Management Specialist

    Friday, September 15, 2017 11:22 AM
  • Thanks, Nosh Mernacaj

    The attribute was unindexed string

    Monday, September 18, 2017 1:47 PM
  • That's what I asked the very first thing. :)

    Nosh Mernacaj, Identity Management Specialist

    Monday, September 18, 2017 2:16 PM