locked
Enabling Bitlocker makes BIOS POST very slow (Windows 7) RRS feed

  • Question

  • With BitLocker enabled using the TPM of my Thinkpad X61T the BIOS POST time increases for 1 to 17 Sec.
    After the BIOS Windows 7 Beta takes a 15 Sec to start. So enabling BitLocker doubles my boot time.

    I am using the latest BIOS 1.2.2 released Jan 8, 2009.

    Windows disk access itself does not feel slower with BitLocker encryption. HDTUNE does not measure a slowdown.
    Only the BIOS POST is very slow.

    X61T, Win 7 x64, 1400x1050 LCD, 4GB RAM, 1GB Turbo Memory, Intel X25-M SSD

    Tuesday, February 10, 2009 8:49 PM

All replies

  •  Hi pmeinl, thank you for your feedback regarding the issue. We will fully test it and meanwhile, send this thread to our product group for further investigation. Again, thank you for the valuable information.
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu -Moderator Tuesday, February 17, 2009 9:04 AM
    • Unmarked as answer by ISTEC Saturday, August 8, 2009 5:17 PM
    Thursday, February 12, 2009 7:55 AM
    Moderator
  • In addition I do not understand how to enable Bitlocker with TPM and PIN.

    For background Information about the risks of different approaches see:
    Data Encryption Toolkit for Mobile PCs
    http://www.microsoft.com/downloads/details.aspx?FamilyID=1A99576A-FE67-418F-88B1-81E2055FE977&displaylang=en
    Saturday, February 28, 2009 8:49 AM
  • This problem still exists in Win7 RTM.
    Saturday, August 8, 2009 11:35 AM