locked
WSS 3.0 cumulative update server hotfix package RRS feed

  • Question

  • We have an initiative to consolidate our AD (5 AD) into one, and as we are told we need to apply CUs in our servers,

    One of our server is a WSS with a version of 12.0.0.6421 (please correct me if I am wrong, this is WSS 3.0 SP2)

    My question is can I apply this CU package - https://support.microsoft.com/kb/2687330?wa=wsignin1.0 to our server?

    What are the best practices?


    ----------------------- Sharepoint Newbie

    Thursday, January 15, 2015 3:01 AM

Answers

  • No, don't run it. Yes, you are correct, http://blogs.technet.com/b/gurmeets/archive/2009/10/27/wss-3-0-sharepoint-2007-version-table.aspx

    That update is for the SharePoint Server 2007 cumulative update server hotfix package (MOSS server-package): August 28, 2012 , and is earlier than your server's build level and not for WSS, but for MOSS.  So if you run it it will probably tell you that does not apply to your server. 

    If it were for WSS, it would more than likely tell you that a more recent version is on your server.

    This is the WSS hotfix for the same date as the August MOSS http://support.microsoft.com/kb/2687331 

    It wasn't until April of 2011 that CU were truly cumulative.  In other words, you have to apply all updates, sequentially, up until your desired build level.  So, apply the CU's in date order.

     

    Stacy www.sharepointpapa.com


    Saturday, January 17, 2015 1:59 PM