locked
No Incoming Calls - Outbound OK RRS feed

  • Question

  • Hi,

    I'm having issues with inbound calls in out new R2 environment. All was fine in 2007.

    As far as i can see the SIP host is being replaced maybe somehow. When i watch the SIP traffic as i make an incoming call the inbound host gets replaced by the ip address of the mediation server, instead of staying as the gateway.

    This may just be a red herring and there is something else not quite right, but any pointers in the right direction would be great.

    Thanks in advance.

    Alex.

    Friday, December 11, 2009 10:01 AM

Answers

  • Alex,

    Take a look at this blog article as your problem description suggests this could be related: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=55


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Proposed as answer by Gavin-Zhang Wednesday, December 16, 2009 8:38 AM
    • Marked as answer by Gavin-Zhang Friday, December 18, 2009 7:34 AM
    Friday, December 11, 2009 12:39 PM
  • Alex,

    Make sure you disable DNS registration of the interface facing the gateway. Also, check if currently the two IP addresses of the Mediation Server NIC's are presented and delete the one with the Gateway NIC.

    Drago
    • Proposed as answer by Gavin-Zhang Wednesday, December 16, 2009 8:38 AM
    • Marked as answer by Gavin-Zhang Friday, December 18, 2009 7:34 AM
    Friday, December 11, 2009 1:19 PM

All replies

  • Alex,

    Take a look at this blog article as your problem description suggests this could be related: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=55


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Proposed as answer by Gavin-Zhang Wednesday, December 16, 2009 8:38 AM
    • Marked as answer by Gavin-Zhang Friday, December 18, 2009 7:34 AM
    Friday, December 11, 2009 12:39 PM
  • Alex,

    Make sure you disable DNS registration of the interface facing the gateway. Also, check if currently the two IP addresses of the Mediation Server NIC's are presented and delete the one with the Gateway NIC.

    Drago
    • Proposed as answer by Gavin-Zhang Wednesday, December 16, 2009 8:38 AM
    • Marked as answer by Gavin-Zhang Friday, December 18, 2009 7:34 AM
    Friday, December 11, 2009 1:19 PM
  • Hi Alex,
    Any update for your issue?

    Regards!
    gavin
    Wednesday, December 16, 2009 8:33 AM