locked
Mobile Center 6 and Vista and Motorola Q RRS feed

  • Question

  • Has anyone successfully synched a Motorola Q with Outlook (2007) using Mobile Center 6 on Vista? I can see the device but cannot synch calendar, contacts, etc.
    Tuesday, February 20, 2007 2:40 PM

Answers

  • Jumping in the middle here, I have been able to sync my Motorola Q with Vista, Mobile Device Center 6 and Outlook 2007.

       In Settings > Connections > D USB to PC , I unchecked Enable advanced network functionality. This caused Vista to find new drivers for the device and Mobile Device Center then synced with the Q.

     

     

    Friday, March 9, 2007 6:36 AM

All replies

  •  

    No, same problem here. I'm reseting my phone to see if that helps but I doubt it will.

    Wednesday, February 28, 2007 7:04 PM
  • As much as I have read, I do believe that Motorola Q is not able to sync w/ Vista! I have been doing research on the Q and "Documents to Go" 3rd. party software that enables full edit of mobile office programs such as Excel and Word. I was quite bummed to find this out, as I think the combination of theese would fit me perfectly and would be the ideal smartphone. I found this out at: http://www.iexbeta.com/wiki/index.php/Windows_Vista_Software_Compatibility_List#PDA_Synchronization

    Please tell me I'm incorrect and you have had sucsess with syncing your Q with Vista!!!:) I would love to have one but cant sacrafice this ability to just have a cool phone:(

    Thursday, March 1, 2007 3:31 AM
  • I've sync'd my Q with Outlook 2007 -- no problem.  What doesn't sync is my playlists!
    Saturday, March 3, 2007 6:40 PM
  • So you have sync'd w/ Outlook 2007 running on the Vista OS?

     

    Sunday, March 4, 2007 6:10 AM
  • You need to make sure that the wireless sync is disable and active sync is enabled.  I was having all kinds of problems and got it working last night.
    Tuesday, March 6, 2007 4:52 PM
  • In reguards to the ORIGINAL POST....  are you saying that you have had sucsess syncing your Motorola Q Smart phone with MOBILE CENTER 6 (a.k.a. Microsoft Mobile Device Center 6) in the VISTA OS (operating system)??? Please clarify. I would be very anxious to find out how. Thank you. I notice that you stated "wireless sync is disable and active sync is enabled."   ... Active sync, is the old syncing system used in the Windows XP system.
    Tuesday, March 6, 2007 11:31 PM
  •  

    I have completed my journey to success with windows mobile device center and with push syncing with exchange, it took me awhile to get there. I did find good referance material on the ms sites to help me. I have the following issues:

    1. My network firewall and dns were configured incorrectly preventing access the the Exchange 2003 server. That was my major issue, which once resolved I had to:
    2. Install the Motorola Q update for Windows Mobile 5 to the latest version.
    3. Reset my phone (just for certainty)
    4. Update the verizon network programming *228.
    5. I also had to install a SSL certificate on my server and on my Mobile. I think. I did the steps and then it worked, but these problems got fixed for me in a wierd order so I'm not sure if the SSL certificate mattered or not. Thought the referance material says it does.
    6. I purchase the SSL from GoDaddy, it was cheap and works fine.

    Now my push settings work great and I'm laughing at my co-workers that went and bought Blackberries out of frustration with Windows Mobile devices that just weren't configured properly. I wasn't happy about all the steps that were nessecary to get the phone to work, but I have confidence that windows mobile update with windows mobile 6 will leave the competition in the dust.

    Oh, Activesync is no longer USB syncing only. Activesync is now a cellular sync with the latest windows mobile 5. I think we all go so used to activesync being near useless on a cellular phone that we didn't notice when it became real competition. I think its a lack of proper marketting.

     

    Wednesday, March 7, 2007 12:55 AM
  • Jumping in the middle here, I have been able to sync my Motorola Q with Vista, Mobile Device Center 6 and Outlook 2007.

       In Settings > Connections > D USB to PC , I unchecked Enable advanced network functionality. This caused Vista to find new drivers for the device and Mobile Device Center then synced with the Q.

     

     

    Friday, March 9, 2007 6:36 AM
  • I'm not a technophobe or anything, but I'm having a heck of time getting this to work. It appears that my computer is still unable to recongnize the Q - does a search as per usual, but nothing is seen at either end. 

    I'm running Vista Ultimate with Device center 6 and office 2007.  Any thoughts?

     

    Saturday, March 10, 2007 12:48 AM
  • I am running Vista Ultimate and Device Center 6 and Office 2007 as well and I have everything synched.  I could not get it to work for the life of me but what I had to do was uninstall Device Manager then reinstall it.  Once  it is installed reconnect your Q to it and open the Device Center 6 again and TADA!

     

    Any luck on doing any kind of system updates for the Q with vista?

    Saturday, March 10, 2007 4:13 PM
  • Rick,

    Simple and elegant solution. Thanks!

    Wednesday, March 14, 2007 2:00 PM
  • Agreed, unchecking "advanced system features" did the trick. That will teach us to try stuff out :)
    Friday, March 16, 2007 4:30 AM
  • I am at my wits end and still cannot sync my calendar and contacts from Outlook 2007 using Vista and Microsoft Mobile Device Center to my Q phone.

    I have updated Q phone

    unchecked "advanced network functionality"

    upgraded all device drivers

    restarted both desktop & Q phone repeatedly.  I still get a sync error every time.

    (I can however SEE all files etc on my phone using device center)

     

    The only thing I can figure that is different for me than others is that I have the email syncing on my q phone to my company exchange serve.  This works flawlessly.  However I want my calendar & contacts & tasks to sync from the PC.  This was all working well until my upgrade to Vista/Outlook2007 & MMDC.

     

    If anyone has any ideas please help.

    Kim

    Friday, March 16, 2007 9:49 PM
  • I'm not sure how people can sync with Outlook when in the help file with Windows Mobile Device Center's help file states:

    Synchronizing subfolders is supported only on Windows Powered Pocket PC 2002 and later and Windows Powered Smartphone 2002 and later.

    Windows Mobile Device Center does not support synchronizing Contacts or Calendar subfolders.

    The Inbox folder always synchronizes by default.

    The Deleted Items folder synchronizes only one direction, from the device to the PC. Items in the Deleted Items folder on your PC will not appear on your device.

    The above statement stopped me from trying any further.  I've tried all the above tips with no help.

    Friday, March 16, 2007 11:57 PM
  • I have not had a problem syncing my new Q with Vista Mobile Device center with Outlook files, never really a problem, email, contacts, tasks (with the help of Oxios)all sync just fine. But for some reason I can't seem to be able to sync any files???? Any Ideas???? I have Dataviz Documents to Go (which I know isn't supposed to be Vista compatable). But no sync options for files of any kind.
    Tuesday, March 20, 2007 2:40 AM
  • Hi

    Sorry to arrive to the party late...I have been able to get my Q recognized by Mobile Device Center, but it only will sync my email, not my calendar or contacts. 

    1.  Can you tell me where to find "Settings>Connections>D USB to PC" so I can try unchecking "Enable Advanced Network Functionality". 

    2.  Also, I have recently uninstalled and reinstalled Device Center.  However, someone has suggested uninstall/reinstall Device Manager.  Where would I find the latest download of DM?  I did a search on the MS web site, to no avail.


    By the way, please don't persecute me, but I am running Vista Ultimate with Outlook 2007 via Parallels VM on a MacBook Pro.  I got the Parallels end worked out, I do believe the problem lies with Vista. 

    thanks for any help you can offer.

    Tuesday, March 20, 2007 9:13 PM
  • Do you mean the Device Center?  Not Device Manager.  If so how'd you do it.  It's not in Programs and Features under either the installed list or the Windows List.  I do have a control panel icon for it however so I can allow connections... Of course doing that does not allow the Q to connect.
    Tuesday, March 20, 2007 9:27 PM
  • Ok... I've finally solved this after a day of being down.  Here's what I found..

    1. Even though there was a control panel icon for Mobile Device Center, It was only "kind of" on my computer after the default vista install.  So I had to install the update from this URL to get it there...

    http://www.microsoft.com/windowsmobile/devicecenter.mspx

    2. Next After I installed it the first times, I followed the instructions in this document to remove it, uninstalling both the Device center and the device center driver updates.

    3. Then I went to device manager and confirmed the following:

     

  • The driver installation may not have completed successfully. If you think this may be the case, follow these steps:

    • Keep your device connected

    • From the desktop, go to Start > Start Search

    • Enter "Device Manager" or "devmgmt.msc" to launch the Device Manager window

    • Look under the "Network adapters" node for "Microsoft Windows Mobile Remote Adapter". If this is not present, skip to step 5. Otherwise, right-click "Microsoft Windows Mobile Remote Adapter" and choose to "Uninstall"

    • Look under the "Mobile Devices" node for "Microsoft USB Sync". If this is not present, skip to step 6. Otherwise, right-click "Microsoft USB Sync" and choose to "Uninstall"

    • Disconnect and reconnect your device. Your device driver will re-install and WMDC will launch.
  • 3. Last but not least... I reconnected my device and reinstalled the driver update software to reinstall the Mobile Device center and...

     

    voila!!... I have full syncronization! (Basically all I did was install device center twice!)  I wish Microsoft had made this a little easier though.

     

     

Tuesday, March 20, 2007 10:53 PM
  • Ok... I've finally solved this after a day of being down.  Here's what I found..

    1. Even though there was a control panel icon for Mobile Device Center, It was only "kind of" on my computer after the default vista install.  So I had to install the update from this URL to get it there...

    http://www.microsoft.com/windowsmobile/devicecenter.mspx

    2. Next After I installed it the first times, I followed the instructions in this document to remove it, uninstalling both the Device center and the device center driver updates.

    3. Then I went to device manager and confirmed the following:

     

  • The driver installation may not have completed successfully. If you think this may be the case, follow these steps:

    • Keep your device connected

    • From the desktop, go to Start > Start Search

    • Enter "Device Manager" or "devmgmt.msc" to launch the Device Manager window

    • Look under the "Network adapters" node for "Microsoft Windows Mobile Remote Adapter". If this is not present, skip to step 5. Otherwise, right-click "Microsoft Windows Mobile Remote Adapter" and choose to "Uninstall"

    • Look under the "Mobile Devices" node for "Microsoft USB Sync". If this is not present, skip to step 6. Otherwise, right-click "Microsoft USB Sync" and choose to "Uninstall"

    • Disconnect and reconnect your device. Your device driver will re-install and WMDC will launch.
  • 3. Last but not least... I reconnected my device and reinstalled the driver update software to reinstall the Mobile Device center and...

     

    voila!!... I have full syncronization! (Basically all I did was install device center twice!)  I wish Microsoft had made this a little easier though.

    Tuesday, March 20, 2007 10:54 PM
  • Just to clarify, you're using a Motorola Q?  And you can sync email, Calendar and Contacts? 

    Because I tried what you outlined above, and it did not work for me.  I have uninstalled and reinstalled the WMDC driver update at least 3 times, but all I can sync is email and today i was able to download some photos from my phone.

    If you answer yes and yes, then I am indeed encouraged and determined to get my Q syncing up properly!  thanks for the help.

    Wednesday, March 21, 2007 10:13 PM
  • Where did you go to uncheck "advanced network functionality"?  That is one step I have not been able to do.

    I cannot sync my calendar, contacts or tasks either, however I do not get a sync error, my WMDC says I've synced successfully each time.  I am not on an exchange server, my email has synced from my PC each time I connect.  The only thing I can offer is clarification:  Did you install the latest upgrade for WMDC, "drvupdate-x86.exe" which was published on 1/31/07?  I've done this at least 3x, it has not made a difference for me.  The next thing I will explore is calling Motorola to see if they have any software upgrades for the Q.

    Wednesday, March 21, 2007 10:22 PM
  • Yes. I also need to know how to uncheck "advanced network functionality". I am having the same issue. The difference is when I first installed Mobile Center 6, it all synced fine until I rebooted my machine. It has not worked since. Have uninstalled and reinstalled many times following directions on this thread. This is quite frustrating...
    Friday, March 23, 2007 5:36 PM
  • Sorry but I'm still having problems trying to sync. I went to uninstall "Windows Mobile Device Center" as instructed, I noticed there were actual two programs there.

    1. Windows Mobile Device Center - a 24.2 MB file  and
    2. Windows Mobile Device Center Update - a 35.3 MB file

    Do I need both programs, is this cause my sync comflict?

    Each time I uninstall I restarted the computer and installed what I thought was only the update both keep coming back.

    Any thoughts?

    Saturday, March 24, 2007 2:09 PM
  • This really worked - thanks!! I'm connected and it's working great. It is compatable with Verizon!!
    Saturday, March 24, 2007 10:41 PM
  • Continuing in the middle :):

     

    You wrote:

     

    "Settings > Connections > USB to PC , I unchecked Enable advanced network functionality", this did the trick for me.

    I start thinking there are firmware revisions and variances that are causing confusion as well.

     

    The uninstall / reinstall software did nothing for me.

     

    cd..

    Monday, March 26, 2007 5:16 PM
  • Hello, I'm sory for changing the subject real quick, but I feel that people are having different problems with their Q and are not getting quite enough reply's to this thread in reguards to their questions. I see that we have issues with Outlook 2007, Vista, Mobile Device Center, and possibly some other (maybe Active Sync) sync software issues [that should'nt even be in this thread]. I'm curious to find out where the "Thread Monitor" is and how come new threads are not being created,  or people being directed to a different thread.

     

    I see that somebody mentioned that maybe different software versions maybe to blame. We should all, by now know that there is an Upgrade to the software version: " OS 5.1.195" which can be verified by the following....

    On your phone: Start>Settings>more>more>about(A)

    The 4th. line down you should see your version of the software or "OS"

    if your version is any less than this, you will need to "upgrade" your software from the Q site.

     

    I have also read from other sites that syncing files with Outlook 2007 may be possible by first converting them to an earlier version of Outlook, by clicking: "save as" and making sure that you are saving as an earlier version. Maybe worth a shot, I don't know, I am still using Outlook 2003 and everything sync's just fine with contacts, tasks, ect. I can not stress to you how good "Oxios To do List" is, and how much better it is than what comes with the Q, and it sync's with Outlook no prob, using Vista and Sync Center and Mobile Device Center!

     

     

    Lastly (at least for now), You all have to uderstand that you are fighting a battle you "shouldn't" be able to win! Motorola Q is NOT officially compatable with VISTA yet. Here is a reply to an email that I wrote Motorola about this:

    Response (Jonathan M.) 03/06/2007 09:45 AM
    Dear Motorola Customer.

    Thank you for contacting Motorola support, we appreciate your request and also we apologize for any inconvenience you may experience with your product.

    Regarding your inquiry, lets put your questions in order to answer them correctly:

    Dataviz software: According to their web site
    http://www.dataviz.com/products/documentstogo/winmobile/index.html, in the list of supported devices it says Moto Q.

    For the Vista Support: Motorola is not currently supporting Windows Vista, but we are already working on it to make it compatible with the Mobile device center (software that replace Active Sync).

    At this time there is not information if a software update is required or not to make it work.

    Motorola is going to fully support this OS, since is the new system that will replace others in the market.

    We really appreciate your interest in our brand and our products.
    If you have further questions or need additional assistance, please contact our Mobile Devices Support Center at 1-800-331-6456.
    Our business hours are Monday through Friday from 7 AM to 10 PM CST and Saturday and Sunday from 9 AM to 6 PM CST.
    Thank you for allowing us to be of your assistance.

    Motorola Customer Support.

    ____________________________________________________________________________________________

    In reguards to the "dataviz software"... I do alot of excell and word documents and dataviz is obviously the only way to go.

    I hope this can help somebody and also maybe get the attention of who ever is supposed to be monitoring this thread to start some new onesSmile

    Tuesday, March 27, 2007 11:52 PM
  • Okay, I just figured it out!  Uncheck "advanced network functionality" on your Q.  Go to Settings, then Connections, then select USB to PC.  You will see "advanced network functionality" and you can uncheck the box.

     

    I tried this, but I still can't sync up Calendar, Tasks, or Contacts.  Hope you have better luck.

    Wednesday, March 28, 2007 5:46 AM
  • For us, I found a solution that was painless.

    I ordered XTNDConnect PC iAnywhere.  Installed the software in about ten minutes and was able to sync Outlook and Lotus Notes.  I still needed Mobile Center 6, but the setup and operation was very easy without having to keep switching settings around.  If anyone is interested:

     

    http://www.ianywhere.com/products/xtndconnect_pc.html

     

     

    Have a great day!

     

    Wednesday, March 28, 2007 12:03 PM
  • Yes, I have successfully sync my Q and 2007 on Vista with no problems at all.  If you need further assistance, contact me at rl4u2004@hotmail.com
    Thursday, March 29, 2007 12:12 AM
  • This worked and it was very simple!!! Thank you
    Thursday, March 29, 2007 5:38 AM
  • I have Vista, Outlook 2007 and the Q using OS 5.1.195.

     

    I’ve gone under Connections-> USB to PC and unchecked Enable advanced network functionality. I’ve also uninstalled and reinstalled Windows Mobile Device Center version 6.0.6783 many times, following instructions on this thread shown above.

     

    When connecting my Q phone to my Vista computer, it sees it and starts to sync. Then I get the following error:

     

    "ActiveSync encountered a problem on the desktop."

     

    Any ideas how to get around this? Your suggestions would be greatly appreciated.

     

    Thursday, March 29, 2007 4:51 PM
  •  

    Yes, with exchange. I got it working. You have to do the motorola update to the lastest version of windows mobile 5 first. And you have to have your exchange server configured probably for access from anywhere on the internet with the proper ports. That part I had someone else do. I'm not sure which versions of Exchange support the current functionality either, I'm running SBS R2 Exchange 2003.

    Friday, March 30, 2007 12:40 AM
  • I have Mobile Center 6, Vista and a Motorola Q.  But I have Office 2003.  I've uninstalled ActiveSync as directed when I installed Vista.

    My Mobile Center 6 will recognize my Q, but every time I try to sync, it takes a minute or two and then shows an Error reading the "Server is Busy."  is anyone else having this problem?

    I've unchecked "enable advanced network functionality" but it always says the server is busy.

    any advice?
    Tuesday, April 10, 2007 5:46 PM
  • I have the exact same problem.
    there seems to be no solution coming out from msft in this issue yet.
    Friday, April 13, 2007 7:19 PM
  • It has been challenging for me to make my Q sync with Vista since I installed the original beta release.  I've been rewarded for my efforts.  I hope this helps someone....

     

    The Windows Mobile Device Center in Vista is not installed fully until Vista identifies a mobile device attached to the computer.  You must attach your Q to the comptuer, convince Vista that it is indeed a mobile device and then run Windows Update (while connected to the internet) to complete the setup of the Mobile Device Center.

     

    1.  Plug your Q into the USB port.  Be sure the Q is fully powered on before plugging it in.

    2.  Allow Windows Update to automatically install whatever driver it recommends. 

    3.  Do not bother searching for the "Motorola NDIS.... blah blah" or the "Motorola Q phone..." driver if prompted to do so.  You won't find it.

    4.  Once all this is done absolutely nothing will happen.

    5.  Run Windows Update.  Install the recommended updates.

    6.  If nothing happens now, you haven't yet unchecked your "USB to PC" setting on your Moto Q.  Unplug the Q.  Go to Settings, Connections, USBtoPC and uncheck the box.

    7.  Plug the Q back into the USB port.  Windows Mobile Device Center will start automatically (as long as your haven't disabled activesync on your Q via Verizon)

     

    As far as I'm concerned, there is no longer any conflict between the Q and Vista, and I've been working with the two together for months.  Once you have disabled the "USBtoPC" advanced network functionality the Q becomes just another USB device for Vista to install.  Syncing the Q with Microsoft Office 2007 (beta) was effortless.  And, as a bonus, once you've completed the setup indicated above, and resolved frustrating bluetooth challenges in Vista, syncing the Q with the Mobile Device Center is also a breeze.

     

    Good luck!

    Saturday, April 14, 2007 12:58 PM
  • Email me and I will give you specifics.
    Monday, April 16, 2007 12:44 AM
  • Just to let you know that this advice worked for me.  My sync stopped working 10 days ago.  I changed the "Enable advanced network functionality" on the Q per your instructions and I'm back in business.
    Monday, April 16, 2007 4:55 AM
  • I have done the whole uninstall-reinstall of Outlook 2007, Mobile Device Center6 ,etc and everything else I found in the forums and this worked!! Thank You!
    Thursday, April 19, 2007 11:38 PM
  • Thank You!  Unchecking that made all the difference.  I wish I woul have read this about 20 hours ago!
    Friday, April 20, 2007 5:57 PM
  • I am struggling with the same issue as above but I have an IPAQ rx5910 Pocket PC - thus I don't have the USB-PC "enable advanced network functionality to uncheck) - any ideas on how to synch with a pockt PC (Vista, Otlook, WM5, Mobile Center 6.)
    Wednesday, April 25, 2007 10:00 AM
  • Download the latest update to Mobile Center 6 that includes the updated driver for Moto Q.  I just did it yesterday and it worked flawlessly.
    Wednesday, April 25, 2007 6:26 PM
  • I have even worse case than all the posts above.  I have a brand new Vista.  I updated the WMDC from MS web site.  My Q is updated and the OS is 5.1.195.  I deleted the partnership Q had with an XP PC.  However, I have tried all day, but could not get Vista to even recognize Q.

     

    When the Device Manager is loaded, I could see, when the Q is plug-in, "Motorola Q phone..." showed up in the list of Device Manager.  In a few second, "Motorola Q phone...." disapeared and "Microsoft Windows Mobile Remote Adapter" driver shows up.  However, even though I manually open the Windows Mobile Device Center, it shows "Not Connected"...

     

    Can someone please help?  By the way, many mentioned to uncheck "advanced network feature" then the sync went OK.  When I open the WMDC and then Connection Setting, I don't see such a check box at all.  I don't know whether we use the same software.  I do know the WMDC was freshly downloaded last night.

     

    To migrate to Vista from XP so far (about a week) is abssolutely difficult...I don't recall it was that difficult when the system moved from Windows SE to XP...

     

    JYW

    Saturday, April 28, 2007 6:47 AM
  • Abe, I downloaded WMDC the night before last night from Microsoft.com/mobile site, but I did not see update on Moto Q.  Which site you went to get the updates?
    Saturday, April 28, 2007 4:52 PM
  • Thank you, rl4u!  I double click your name in the post, but I did not see any email alias listed.  If you can provide, I'll email you.  My email alias is john@thewangfamily.us.
    Saturday, April 28, 2007 4:58 PM
  • Abe and rl4u:

     

    I finally found a small place at Microsoft.com site that described a problem to recognize Moto Q at WMDC if the system has Windows OneCare, which I have.  Following the steps that set OneCare to allow the installation of Moto Q driver, it is recognized and is doing the synch right now.

     

    Thank you folks for all your help!!

     

    JYW

    Sunday, April 29, 2007 12:16 AM
  • I have two problems that I can't seem to get any answers to in the newsgroups.

     

    I have a Motorola Q phone and when I installed Vista I installed the latest Mobile Device Center. At first, each time I connect the phone via USB, the Sync Center would open and do the sync. A while ago, instead of opening Sync Center when I connected, it started opening a choice window about getting pictures, etc. from the phone. I found some trouble-shooting instructions about settings to Windows Live One Care and made those. It then began working again for a few days but now the problem is back. Even disabling the Windows Live One Care firewall doesn't help. I've found that if I

    have the Mobile Device Center open at the time that I connect the phone, that it detects it and does the sync and the Sync Center reflects that. But if Mobile Device Center isn't open, whether or not Sync Center is open it won't sync and it won't open Sync Center if it's not open. Any ideas what else I need to do to configure this to work? Thanks!

     

    The other is that I can't seem to figure out any way to sync via Infrared.  I get the Infrared connection in the task bar but there's no mobile device center connection.  In the past, with ActiveSync I had to initiate the connection from the phone using the ActiveSync task.  But when I try that it doesn't connect.  How do I tell Mobile Device Center to sync with my phone via Infrared?  Thanks!

    Wednesday, May 2, 2007 9:16 PM
  • This thread seems like it might give me the most help I've ever had in my ventures to sync my Q with Vista!

     

    I had the Q. After some trouble, I somehow got it synched and it worked perfectly. I don't remember how.

     

    Then I ran into some problems with my phone (the internal charging mechanism was shot) and today I received a replacement from my provider. The replacement is brand new - not refurbished.

     

    I can't connect the brand new one to Vista at all! I've tried uninstalling the driver. When I reconnect the phone after uninstalling the driver, it tries to "sync device using Windows Media" and all I can do is transfer playlists. I can't for the life of me get it to recognize it as a Windows Mobile device instead of an MP3 player!

     

    Help!

     

    I've tried uninstalling the device. I've unchecked the "enable advanced network functionality" from the phone itself. I can't hit "synch" from either the phone or the WMDC without having it only recognize the phone as an MP3 Player.

     

    Any suggestions???

    Friday, May 4, 2007 11:26 PM
  • Yes

     

    With your phone not connected Click the phone settings folder  ... select F. Conections ... then D. USB to PC ...on this screen untick Enable advanced network functionality...hit done then reconnect to the computer.

     

     Vista should now find a new divice and you should recieve a updated USB driver through windows update.  after you install that update your Q should work and you can then set it back to enable advanced network functionality.

     

    Hope that helps

     

     

    Cheers

    Sunday, May 6, 2007 5:07 AM
  •  

     

    I am having trouble getting my Moto Q to sync using bluetooth ...it works fine with usb cable...but I cant seem to get the Motorola PC 850 USB Bluetooth adapter to let me sync.   any suggestions

     

    gerimy?

    Sunday, May 6, 2007 5:19 AM
  • I had the same problem as Sanderella.

     

    Make sure the Advanced Network... is unchecked on the Q.

    Connect the Q.

    Under DM, Uninstall the Mobile USB...

    Unconnect the Q.

    Reconnect the Q.

    Force a Windows Update to get the Feb Mobile USB update.

    WMDC should launch now instead of Sync center.

    Wednesday, May 9, 2007 4:19 AM
  • Shoichet:

    I might have suggested in my original post that syncing the Q via bluetooth was less than challenging.  It actually can be challenging but well worth the effort.  Syncing successfully via USB is an important first step so you're on your way!

    The second obstacle is the Microsoft Bluetooth stack itself.  There is a lot of literature on the web addressing problems with and solutions for Microsoft's implementation of bluetooth in Windows XP and again in Windows Vista.  Does Windows correctly identify your bluetooth adapter and are all of the latest drivers installed?  Perhaps a better question is:  does your bluetooth adapter function correctly for purposes other than syncing the Q?  If it does, you can move on to the next step.  If it doesn't you'll likely need to tackle the bluetooth problem first by Googling "XP and bluetooth" or "Vista and bluetooth." 

    Assuming your adapter is recognized and working fine, make sure you are following the sync steps correctly.  The Activesync connection via bluetooth must be initiated from your Q.  You cannot initiate from the PC.  You must create a partnership with the Q on first sync.  If presented the option you must provide a "secure" connection between the PC and Q.  Whether in Activesync on XP or WMDC on Vista you must make sure the setting "allow bluetooth connections" is checked.  And finally, you must make sure Activesync (or WMDC) knows which serial port the Q is going to be asking for a sync connection on!

    In my situation, I was attempting to use a no-name bluetooth adapter with the latest release of Windows Vista and WMDC to sync my Q.  After replacing the Microsoft Bluetooth stack and following all of the above directions I was ready to drop kick my laptop.  My efforts only resulted in Activesync on my Q reporting a constant "Connecting..."  Then I found this link in an obscure post:

    http://www.adopenstatic.com/cs/blogs/ken/archive/2007/02/18/1767.aspx

    This article describes a fix necessary to correct a syncing problem when using the bluetooth stack provided by Toshiba.  Regardless it shows how to adjust the registry in Vista to tell WMDC which virtual serial port to use when syncing the Q.  I made the change and it worked like a charm.  Kinda.  After rebooting, I can sync flawlessly via bluetooth only after I (1) make a failed attempt to connect the Q via activesync bluetooth, (2) restart the service "Windows mobile-based device connectivity" and (3) initiate the sync via bluetooth again from the Q.  Voila!  It works every time. 

    I hope this all makes sense to somebody.  Good luck!
    Wednesday, May 9, 2007 11:46 AM
  • Hey, I know this is a little off Subject, but I thought that I would let you know a few more details and updates to my on-going issues with the "Q" and Vista. If you read back over my previous posts, I have had issues with the lack of ability to sync "files" (regaurdless of .ext). I have "Documents to Go", and "Oxios to do List" in which by using both of those third party apps, I have a full functioning equivilent to Microsoft Office with the ability to sync. My pet peeve has been the achillies-heel of the Q and its lack of syncronizing theese "Office" files! I found myself syncing manually and trying to remember on which device was my last changes made! (pain in the but) I found another forum out there and they were recomending MobSync. Its software that is not particular about what device it is syncing or what files. Heres a link: MobSync... http://www.pdagold.com/software/detail.asp?s=454  It does function with Vista w/no problems and you can sync any file or folder automatically upon connection. It has a very small foot print and does not interfere with WMDC or Sync Center! Just make sure you know how to do the initial setup correctly (which it walks you through the process when installing, or by help). IT WORKS AND I AM CURRENTLY USING IT, AND HAVE BEEN FOR A WHILE NOW.

     

    Oh, Ya, almost forgot here is the latest reply from Motorola on Vista issues!:

     

    Unfortunately Windows Vista Operating System and the new Windows Mobile Device Center will fall out of scope of support and it will be required to get in contact with Microsoft for them to enable and configure this settings properly.

    We apologize for any inconvenience this may cause you.


    We really appreciate your interest in our brand and our products.
    If you have further questions or need additional assistance, please contact our Mobile Devices Support Center at 1-800-331-6456.
    Our business hours are Monday through Friday from 7am to 10pm CST and Saturday and Sunday from 9am to 6pm CST.
    Thank you for allowing us to be of your assistance.

    Wednesday, May 9, 2007 1:45 PM
  • germimy,

     

    Thanks for the info...I actualy found the same post myself but when I looked in my registry the the Data under HKLM\Software\Microsoft\Windows CE Services\SerialPort was "38034080" not "Bluetooth"  ...but I found an entry under \HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows CE Services\ExtendedSerial\{86A0B54A-5721-41b4-A3F1-81C6531B7D22} that did have "Bluetooth" as the Data...I changed both and now my Moto Q syncs without the service restart you mention.

     

     

    Shoichet

    Wednesday, May 9, 2007 2:22 PM
  • I've been able to connect with USB using the above, but not with Bluetooth.  I get the following message when I try and connect with bluetooth:

     

    "Service not found.  The service you are requesting is not supported on the device.  Please make sure the device is ready and the service is enabled."

     

    Any thoughts on what to try next.

     

    Thanks!

    Wednesday, May 9, 2007 4:35 PM
  • I was hoping to get my working via bluetooth but never had the chance to try it.  I might give it a go this weekend.
    Wednesday, May 9, 2007 4:54 PM
  • lwdaddio:

    Regarding your auto-sync issue:  perhaps you clicked "always choose this option" when prompted originally after first connecting your device?  In the beta version of WMDC I did consistently get the Sync Center/WMDC to respond upon plug-in.  In my search through the registry to resolve other problems I do recall hitting a key which turned on or off the auto sync feature.  It seems the final version of Vista treats the device to be synced as a "removable storage" type device/media and lets the user chose autoplay options and set them forever.  I'm not sure how you would reverse that setting without finding the correct key in the registry. 

    As for infrared, as far as i know you still must initiate the sync from the phone.  And you must go into WMDC settings and make sure "Allow Connection Via Infrared" is checked.  This modifies the extended virtual serial port key in the registry to read "infrared" (check out my previous post on serial ports in this post and the subsequent response today).  Again, the last time I was able to sync via infrared was in Vista beta.  The final release could have made some changes.

    Good luck.
    Wednesday, May 9, 2007 5:48 PM
  • McLiera:

    I know that message well as I saw it all the time trying to resolve my own bluetooth problems.  Read through my post above carefully.  Ultimately, I believe your device is looking to sync on the wrong port - it asks vista if the sync service is available on port "x" but vista is only offering it on port "y".  So the Q concludes the service isn't available even though it really is.  As reported here and elsewhere, the only fix to this problem appears to be modifying your registry to use the com port your device thinks is correct.  In my case it was "COM7".  I understand it is also frequently set to "COM3".  Good luck!


    Wednesday, May 9, 2007 5:54 PM
  • After months of bashing my head in the wall the simle act of disabling the Advanced Network Functionality worked and I am now able to Sync!  Thank you.
    Friday, May 11, 2007 6:59 AM
  • Rick, you were dead on!!  Thanks,  your suggestion worked. 

     

    In regards to the total thread above:

     

    1. Detach phone from UBS

    2. Uninstall Windows Mobile Device Center

    3. Reattach phone to USB cable

    4. Download Windows Mobile Device Center (note I used "save as" onto the desktop)

    5. Go to phone Settings>Connections> D USB to PC: uncheck "Enable advanced network functionality"  (thanks Rick!!!)

    6. Launch Windows Mobile Device Center file from desktop

     

    That should work!

     

     

    Thursday, June 7, 2007 2:57 PM
  • This did the trick for me as well. Very easy!, Thank you for the advice.
    Sunday, June 10, 2007 3:22 PM
  • This is an easy fix.  But unfortunately, Verizon and Motorola didn't know about it until I spent over 8 hours with technical support.  Moto even told me that they have no intention to fix the drivers for Vista !!!

     

    On the Q, go to Start  Settings  Connections  USB to PC 

    and UNCHECK "Enable advanced network functionality".

     

     

    I use wireless synch and was not able to synch my contacts or calendar.  Now I can with a USB connection to Vista.

     

    Next up, getting Verizon Wireless to install a Plaxo patch for mobile pc

    Friday, June 22, 2007 8:57 PM
  • I think I've got a little different issue than everyone is describing here although it is along the same line.  I did have my Moto Q syncing with my OneNotes and I could access the file system on the device from the WMDC. About a month ago I upgraded to Windows Vista Ultimate from Windows Vista Business.  I also enabled my BitLocker and ever since then I have not been able to get my device to sync.  I shouldn't say that the device can't sync.  It probably would if I didn't get an error stating: "Windows Mobile 2003-based device connectivity has stopped working"  Then another error pops up stating: "Host Process for Windows Services stopped working and was closed." 

    I have tried on the phone with Verizon, Motorola and Microsoft Windows Mobile support to uninstall - reinstall, etc.  etc..  But this fault is very consistent.   Doesn't matter if I have the "Enable advanced network functionality" checkbox unchecked or not.    I even brought the machine down to the most bare-bones services and processes with the same results.  I'm at my wits end. 

    Oh, I even got Verizon to give me another phone because Microsoft thought it might have been the phone at fault.  Well, it was a nice bonus, but now I'm even more lost because I have a brand new phone with no email, contacts, calendar....

    My event log keeps reporting the following when the errors above appear:

    Faulting application svchost.exe_WcesComm, version 6.0.6000.16386, time stamp 0x4549adc4, faulting module wcescommproxy.dll, version 6.0.6783.0, time stamp 0x45b7b239, exception code 0xc0000005, fault offset 0x000022b9, process id 0x124c, application start time 0x01c7b7f74af53350.

    My last attempt involved uninstalling the WMDC and WMDC Driver Update.  Deleting the HKLM\Software\Microsoft\Windows CE Services key, and then I went in and deleted the entire C:\Windows\Windows Mobile folder.  Rebooted.  Reinstalled the WMDC Driver update (6.1).  Same results.

    If anyone has any information that could help, I'd really appreciate it.  The Windows Mobile support group charges $79 bucks and they didn't even solve my problem!  They wanted to send me to the Windows Vista business support group and charge me $245!!


    Wednesday, June 27, 2007 5:15 AM
  • I have a new problem with Syncronization.  Four about 2 Months now, I've had my Q syncing with Vista No Problems..  I admit the setup was a pain, however once I got it working everything was great!  Vista on the other hand that's another story.  I upgraded from XP and had nothing but trouble there with frequent blue screens since the upgrade.  Therefore I recently reinstalled Vista with a clean installation to solve those problems, and now I cannot get my Q to sync again!  I upgraded the drived to WMDC 6.1.  The first time I plugged in everything worked beautifully!  I synced numerous times and it worked.  Then I shutdown my computer and today I can't get it to Sync. It attempts to sync, then  I get an error on My device saying:

     

    "To synchronize this device, you must install ActiveSync 4.1 or higher on your desktop computer"

     

    As a note, if I attempt this with Device manager open, i see "Motorola Q" flash up as an installed device under Mobile devices, then it disappears and is replaced with "Microsoft USB Sync"

     

    Any Help would be greatly Appreciated!

    Monday, July 2, 2007 2:33 PM
  • Hi GeoffMan,

     

    i did use mobile center 6 on vista and at first but did not work. you have to go to setting and check all the boxes of the file that you want to sync i have a motorola q and it is working great with outlook 2007

     

     

    good luck

     

    toyoco

    Sunday, July 8, 2007 9:06 AM
  • I am running Vista with the most recent version of  WMDC. The Q appears to connect without any issues...I can not get past the Q asking me for a password for exchange. I do not have exchange setup on the Q. I use a POP account for my mail. It seems as though it will not allow me to get past this part. any help would be appreciated
    Wednesday, July 11, 2007 3:41 AM
  • I got the Q this past weeekend. I have Vista Ultimate on my laptop. I have followed all the steps mentioned above. I have disabled the settings in usb to pc. Installed the latest Windows Mobile Center 6.1 and once I plug in the Q it cannot find the right drivers. It says Unknown Device. Any ideas ? Thanks for the help
    Monday, July 16, 2007 4:50 PM
  • rick, thank you so much!!!  i have been going crazy trying to figure out what was wrong here.  i'm so glad i stumbled across this forum.  thanks again!
    Tuesday, July 17, 2007 2:01 AM
  •  

    Yes it can be done.  I called Sprint and they walked me all the way,  Basic,  Turn off all Firewalls, then load Windows Mobile 6 or is it 6.1 from Microsoft download.  Take the Motorola Q and open system tools then do a Master Reset of the phone. Next start Windows Mobile on your computer. Plug in the USB cable and the phone. The first time it will load files then ask a few questions then after that it be ready for you to click start then Go to Activesync on the phone.  Mine then searched for the connection and then loged on.  I was able to update my Outlook files and add Songs to my flash card and so on.   Good luck  Be sure to turn back on your firewall when you have finished.

    CTW

    Tuesday, July 17, 2007 2:47 AM
  • i have had the Q on verizon since nov.06

     

    i had a dell laptop with windows xp and office 2003 purchased dec.04

     

    i had two mail profiles for two different e.mail addresses going to outlook 2003 on dell

     

    i successfully used active sync between Q and dell via usb cable for outlook calendar, contacts, tasks on one of the outlook profiles and mobile favorites.  i also have some music on the storage card which i used "urge" to sync over

     

    i successfully used wireless sync for incoming email to the Q on both e.mail accounts (and to send as well)

     

    due to the volume of my e.mail, i never used active sync for e.mail ~ thus i'd get them on both Q and dell and would simply delete them on Q after processing and not worry about it

    -------------------------------------------------------------------------

    i purchased a new toshiba laptop (nickname toby) yesterday with windows vista and loaded office 2003

     

    i successfully used windows mobile device center (wmdc) on toby to sync outlook contacts, tasks, and mobile favorites BUT only a very, very few of my calendar items syncd from Q to toby ~ very sad, big problem

     

    often when trying to sync today i received a message on toby that reads:  "microsoft windows.  microsoft office outlook has stopped working.  a problem caused the program to stop working and will be closed."  i often get a message on Q that reads "active sync problem 0x86000108.  microsoft.com only has hotfixes for that problem as they relate to exchange server."  i run stand alone pc with a usb cord connection and have no exchange server involved.

     

    i spent chunks of time with verizon technical support and motorola technical support on the phone.  process included deleting and re-establishing partnership through wmdc and unchecking the advanced functionality option in the Q.  no joy - calendar will still not sync beyond the 5% of items that did at first.  motorola product engineer is supposed to call me tomorrow.

     

    i located this chain via google search

     

    i have followed suggestions re uninstalling wmdc with Q detached and then installing wmdc update 6.1 update from microsoft.com while Q tethered to toby.  i had already unchecked enable advanced funcionality.

     

    still no joy on caledar sync.  i added a new contact and a new task to test the sync functionality and both were taken from Q to toby so sync continues to partially work.  have recieved two new error devices in the process though.  first from device center on toby:  A critical error has occurred.  active sync can recover from thsi error but the next time you sunc you may lose changes made since your last successful sync.  second from toby as well:  USB device not recognized.  one of the devices attached to this computer has malfuntioned adn windos does not recognize it. location USB root hub (2 ports), unused port, unknown device.  try reconnecting the device.  if windows still does not recognize it, replace the driver.  i also received the previous "microsoft outlook has stopped working" message again.

     

    zero to thirty in 3 hours (contacts, tasks, mobile favorites) -- 30 to 60 (calendar) yet to occur!  any advice / solution to complete the sync process would be GREATLY appreciated.  could the issue of outlook 2003 versus outlook 2007 be the problem?  could the problem be exchange versus no exchange server?  has anyone succesfully syncd Q to outlook 2003 on a Vista computer via USB cable and no exchange server?  please let me know what you think i might be missing Smile

     

    btw ... i now get these funny license screens on toby when i open office products to which i must select print, accept, or reject the microsoft license.  i am used to seeing those once after installing software but not every time i open a piece of software.  i wonder if beyond irritating, could this license step be causing the error that occurs in syncing?  does anyone know how to make this stop?

     

    thanks to everyone for sharing your experiences and knowledge!!

    sherrie

    Thursday, July 19, 2007 4:54 AM
  • As I am continuing in the migration to Vista ... on another software installation in which I was having problems, the cure was found as follows:  Control Panel (Classic View) --> User Accounts -->  Turn User Account Control On or Off.  This has NOT helped with my Q to Vista sync issues with outlook (as described in detail above) but it is a Vista issue that has helped me with another software installation and it may be useful to someone on this forum struggling with the Vista migration. 

     

    Any help and ideas with my Q to Vista struggles as described above would be GREATLY appreciated Smile

     

    toodles!!  sherrie

    Thursday, July 19, 2007 9:55 PM
  • Brilliant, I just about tried everything and kept getting sync errors after WMDC 6.1 update. Thanks, you saved my Q and comp from the 5 lb sledge hammer.

    Saturday, July 28, 2007 6:05 PM
  • GOD I am sick of this.

    I just installed Vista on my laptop. This piece of *** just will not connect, period. It was and still is all great on Activesync and XP. I have installed WMDC 6.1 (many times)

    So I tried everything, including disabling the advanced networking features, which everyone says works. But no matter which way it's set, with the newest drivers (5/31/2007), I plug in the USB cable and WMDC will say "Connecting.." then when it should be connected it just drops and says "Not connected". The device listed is "Microsoft USB Sync". Is that what it should be?

    Occasionally, but not every time, I get an application error and here's what it says in the details:

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.Exception: CERegistry Method Failed
    Error Code:10054
    at Microsoft.WindowsMobile.Rapi.RapiManager.Invoke(MethodInvoker method)
    at Microsoft.WindowsMobile.DeviceManager.Registration.Initialize()
    at Microsoft.WindowsMobile.DeviceManager.Registration..ctor(WindowsMobileDevice device)
    at Microsoft.WindowsMobile.DeviceManager.WindowsMobileDevice.get_Registration()
    at Microsoft.WindowsMobile.DeviceCenter.MainHost.OnPartnershipStateChanged(State s, String message)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    Microsoft.WindowsMobile.DeviceManager
    Assembly Version: 6.1.0.0
    Win32 Version: 6.1.6965.0
    CodeBase: file:///C:/Windows/WindowsMobile/Microsoft.WindowsMobile.DeviceManager.DLL
    ----------------------------------------
    Microsoft.WindowsMobile.Common
    Assembly Version: 6.1.0.0
    Win32 Version: 6.1.6965.0
    CodeBase: file:///C:/Windows/WindowsMobile/Microsoft.WindowsMobile.Common.DLL
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    Microsoft.WindowsMobile.Rapi
    Assembly Version: 6.1.0.0
    Win32 Version: 6.1.6965.0
    CodeBase: file:///C:/Windows/WindowsMobile/Microsoft.WindowsMobile.Rapi.DLL
    ----------------------------------------
    Microsoft.WindowsMobile.DeviceCenter
    Assembly Version: 6.1.0.0
    Win32 Version: 6.1.6965.0
    CodeBase: file:///C:/Windows/WindowsMobile/Microsoft.WindowsMobile.DeviceCenter.DLL
    ----------------------------------------
    AnimationLibrary
    Assembly Version: 6.1.0.0
    Win32 Version: 6.1.6965.0
    CodeBase: file:///C:/Windows/WindowsMobile/AnimationLibrary.DLL
    ----------------------------------------
    Accessibility
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.312 (rtmLHS.050727-3100)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/Accessibility/2.0.0.0__b03f5f7f11d50a3a/Accessibility.dll
    ----------------------------------------
    Tuesday, July 31, 2007 12:06 AM
  •  Rick Thompson wrote:

    Jumping in the middle here, I have been able to sync my Motorola Q with Vista, Mobile Device Center 6 and Outlook 2007.

       In Settings > Connections > D USB to PC , I unchecked Enable advanced network functionality. This caused Vista to find new drivers for the device and Mobile Device Center then synced with the Q.

     

     



    This did the trick for me.
    Thursday, August 2, 2007 6:44 PM
  • Sherrie again ... recall I had done the uncheck of advanced network functionality, updated to the 6.1 driver, and was sucessful in having my laptop connect to the Q and add the Q data  re contacts and tasks ... but I only had a PARTIAL 5% sync of my calendar from Q to the new laptop with vista. 

    It is now WORKING 100% --> I changed the start time by one hour on a recurring appointment for a 4-day trip on my Q, and wa-la, the flood of syncing between the Q and laptop started.  It has worked fine since.  And odd cure, no doubt, but heh, we've all seen stranger things, yes?   Perhaps this will help someone so I offer this unexpected solution.

    Also ... the message written about turning off User Account Controls when installing and using some other software has also worked for me.  I found it necessary to do this for Tri-Tech software as the User Account Control somehome sets up a level of security that some softwares can't get through.  Something to try during your migration process at least.

    Next week I am going to upgrade from Windows Vista Home Premium to Vista Ultimate.  I wish I had known there were 4 levels of Vista and had started with Ultimate Sad    I'm dreading what new trolls I unearth during the upgrade and hope that all the hard work I've done in migrating from XP to Vista is not lost with the upgrade.  Now that most things are working smoothly, I'm finding that the Vista platform is quite awesome.

    If you're crabby, take a short break and dance Smile
    Sherrie


    Friday, August 3, 2007 1:36 PM
  • I seem to have an issue no one has mentioned yet.  My computer recognizes my Q and tries to sync.  After about a minute, however, it says the sync failed because the "server is busy." 

    does anyone have any idea what this means? 

    thanks!
    Monday, August 6, 2007 3:41 PM
  • I have:
    Vista Ultimate x64
    Motorola Q w/Win Mobile 5.1.195
    Mobile Device Center 6.1.6965
    Outlook 2007

    Everything is up-to-date.  I'd been synching the Q with contacts, mail, and calendar from Outlook with no issues at all for months, and it suddenly stopped working about a week ago - "encountered an error on the desktop" and error "0x85010014" on the phone.  I think the only thing I'd changed right before this was I'd entered some new items into the calendar in Outlook.  I tried several things, but the fix was to run "Microsoft Office Diagnostics" in the Office/Tools folder of the Start Menu.  It only took a few minutes to go through and everything is synching fine again.
    Saturday, August 11, 2007 5:52 PM
  • THANK YOU SO MUCH!!! I'LL SLEEP TONIGHT BECAUSE I STUMBLED UPON YOUR POST AND SOLUTION WORKED PERFECT!

    Friday, August 17, 2007 6:16 AM
  • After much searching, just found simple answer:

    On the Q - go to SETTINGS > CONNECTIONS > USB to PC

    and UNCHECK "enable advanced network functionality"

    That did the charm!

    M.

     

    Thursday, September 20, 2007 5:47 PM
  • On your Q - go to ...

    SETTINGS > CONNECTIONS > USB to PC ...

    uncheck "enable advanced network functionality"

    This worked like magic for me -- took 2 days to find the answer though!

    M.

     

    Thursday, September 20, 2007 5:50 PM
  • I am experiencing the same problem. I have a Motorola Q and a laptop running Windows Vista Enterprise 64 bit. I would like to synchronize my Outlook calendar between the two devices using Bluetooth. This support page offers the tantalizing prospect that it might be possible:

     

    http://www.microsoft.com/windowsmobile/devicecenter/troubleshooting.mspx

     

    Specifically it has two procedures of interest: one for establishing the Bluetooth connection, and one for setting up the partnership between the Windows Vista Mobile Device Center and the mobile device. Here is the first procedure:

     

    • The Motorola Q phone cannot connect to Windows Vista via Bluetooth The Motorola Q uses the Broadcom Bluetooth stack which has a fundamental issue that does not allow it to connect to Windows XP and Windows Vista.

      • On your PC, change the registry key “HKLM\software\Microsoft\Windows CE Services” SerialPort value from “Bluetooth” to “COM3” (or whatever you need)
      • Reboot the PC
      • Connect the device
    • If this does not work, please try the following:

      • Moto Q: BT Manager / Settings:
        • - Check Bluetooth On
        • - Check Allow other BT devices to see this phone
      • PC: Control Panel / Bluetooth Devices
        • - Options: Check Turn discovery on
        • - Options: Check Allow Bluetooth devices to connect to this computer
        • - Devices tab: Add; Check My device is ready to set up
      • Add Bluetooth Device Wizard
        • - PC: Select New device (GMQ), Next
        • - PC: Choose a passkey for me
        • - Moto Q: Bluetooth Manager Passkey (may need to jog BT Manager if this doesn't appear) - Enter passkey, Accept
        • - PC: Installing Bluetooth device
        • - Moto Q: Bluetooth Authorization: Accept all connections from this device, Accept
        • - PC: Note Incoming COM port #, Finish
      • PC: Edit registry HKLM\SOFTWARE\Microsoft\Windows CE Services: SerialPort=COM5, SerialBaudRate=dword:0001c200
      • PC from elevated command prompt: net stop wcescomm && net start wcescomm -or- reboot
      • Moto Q: ActiveSync / Menu / Connect via Bluetooth
      • Moto Q: Bluetooth Manager: Add, Search, Select computer

    I had to follow the entire procedure, but it seemed to work well enough. Both the laptop and the Q can "see" each other just fine via the Bluetooth. Here's the second procedure:

     

  • I can't sync over Bluetooth. Follow the instructions below to setup your Bluetooth connection.

    • Ensure that you have plugged a Bluetooth dongle into your PC and that the drivers have been installed successfully.
    • Log on as a user with administrative privileges on the local machine and Go to Start->Control Panel->Hardware and Sound->Bluetooth Devices.
    • Select the ‘Options’ tab in the Bluetooth Devices control panel and check the ‘Allow Bluetoooth devices to find this computer’ check box. Click ‘OK’ and close out the control panel window.
    • Launch Windows Mobile Device Center and click Mobile Device Settings -> Connection settings.
    • Ensure that “Allow connections to one of the following:” is checked and that “Bluetooth” is selected in the drop down list box. Click ‘OK’.
    • On the device, Open ActiveSync and select ‘Menu -> Connect via Bluetooth’.
    • Click ‘Yes’ when asked if you would like to set up a partnership now.
    • For Windows Mobile Powered Pocket PC Phone Edition Devices: Click ‘New Partnership’

      For Windows Mobile Powered smartphones: Select ‘Menu -> New’. The device will perform a search for Bluetooth devices within range.
    • Select the name of your PC when it shows up in the list and click ‘Next’. If the name of your PC does not show up on the list, return to step 3 and verify that your PC Bluetooth dongle is discoverable.
    • Enter a passkey at the device prompt and click ‘Next’.
    • Look on your desktop PCs screen and click on the new bubble which pops up stating “A Bluetooth device is attempting to connect with your computer”.
    • In the ‘Add Bluetooth Device Wizard’ on your PC, enter the same passkey that you entered on your device and click ‘Next’.
    • For Windows Mobile Powered Pocket PC Phone Edition Devices: On the device, ensure that the ‘ActiveSync’ check box has appeared and is checked in the list of services. Click ‘Finish’.

      For Windows Mobile Powered smartphones: Click ‘Next’ in the Display Name window, ensure that ‘ActiveSync’ check box has appeared and is checked in the list of services. Click ‘Done’. Click ‘OK’ and ‘Done’.
    • On the PC, click ‘Finish’ in the ‘Add Bluetooth Device Wizard’.
    • On the device, open ActiveSync (if it’s not already open) and select ‘Menu -> Connect via Bluetooth’. The device should now connect with Windows Mobile Device Center. To disconnect, on the device select ‘Menu -> Disconnect.

    Everything seemed to work fine until I got to the highlighted step. When I select my laptop, the Bluetooth Manager on the Motorola Q displays this error message:

     

    Bluetooth ActiveSync

    Service not Found

    The service you are requesting is not supported on this device. Please make sure the device is ready and the service is enabled.

     

    Is there anything I can do to make this work?

  • Monday, October 1, 2007 12:27 AM
  • Adding on the work of Pete and Rick.

     

    I spent days trying to get my q to sync to windows mobile device center after I purchased a new vista machine, but it would not connect consistently and then not at all.  This complete solution from Rick and Pete almost did it, but not quite.  My theory is that my phone was still set up to talk to sync center and not mobile device center from my old xp machine.  So  I had to add a step 2.5 - Master Reset of Phone (on phone start/system tools/master reset) to get it to work.  I was sweating bullets when I did the reset becasue you lose all your data on the phone..... 100s of contacts, music, calendar, everything and if its not on you PC it is toast.)   But after a few days of frustartion I took the plunge and did the reset.  I did Rick's steps 1 to 6 and it all synced up perfect reloading all my data automatically.  Now worknig like a charm for last two weeks.   Thanks for the heads up and hope this helps other lost souls in vista land.

    Wednesday, October 17, 2007 9:46 PM
  • No master reset is necessary... see http://motoquser.com/2007/10/17/when-you-vista-pon-a-q/ for detailed step-by-step instructions on how to sync the MotoQ work with Outlook 2007 in Vista.

    Thursday, October 18, 2007 2:18 AM
  • Could you please post the site that JYW mentions below to set motorola q with windows vista?

    url ??

    Thursday, October 18, 2007 3:41 AM
  • Thanks for ending 2 days of frustration!

     

    Monday, November 12, 2007 4:40 PM
  •  

    Monday, November 12, 2007 4:41 PM
  • Ok similar problem.  T-mobile Dash w/WM6, Vista Ultimate (upgraded in April from XP MCE), WM Sync 6.1, Office 2007, no exchange server just a solo PC.  Generally all has been working fins, then yesterday I get the error 0x86000108. Found this thread.

    I did the uncheck the advanced network functionlity.  Now I got a valid sync to happen.  Hopefully this remains the cure.

    Lastly, occasionally and seemingly random, I have to re-sync my entire device (takes hours to re-sync) du to an exchange error.  hopefully this unchecking of the advanced network functionality works for that error too. 

    Dale
    Tuesday, November 13, 2007 4:29 PM
  • I have done exactly what you said you did, but not the same results. Where did i go wrong?

     

    Thursday, November 15, 2007 10:02 PM
  • Rick,

     

    Wow, I wish I had seen your post weeks ago. Did what you suggest and it worked instantly. Thanks.

     

    Robert

    Thursday, December 13, 2007 11:34 PM
  • I have a motorola Q

    windows mobile 5 on it

    i just upgraded my mobile center to 6.0 32bit

    I have windows vista os

    I've tried my best to follow along

     but i just don't know how to edit the registry on vista, I can't find hklm.....

     

  • PC: Edit registry HKLM\SOFTWARE\Microsoft\Windows CE Services: SerialPort=COM5, SerialBaudRate=dword:0001c200
  • PC from elevated command prompt: net stop wcescomm && net start wcescomm -or- reboot

     

    I'm also getting this message

    Bluetooth ActiveSync

    Service not Found

    The service you are requesting is not supported on this device. Please make sure the device is ready and the service is enabled.

     

    can you explain how to edit registry step by step

  • Thursday, December 20, 2007 5:02 AM
  • Thank you for this post. After several frustrating days of installing/uninstalling/reinstalling WMDC 6.0 and 6.1, updating drivers and unchecking network functionality boxes with nothing to show for it, I ran across your post, and my sanity is saved. The master reset was the key for me. Thanks again. MLH

    Friday, December 21, 2007 12:28 AM
  • Well this did not remian the solution.  Still hunting...

     

    Wednesday, December 26, 2007 5:20 AM
  • Great review!! Concise, easy to follow and worked.

     

    Sunday, January 27, 2008 6:04 AM
  • I tried everything and almost gave up. i just tried this and it worked. Thank you for the insight.
    Wednesday, March 26, 2008 1:15 AM
  • Does anyone know if it is possible to upgrade a Motorala Q (black) to Windows Mobile 6.0?
    Tuesday, April 1, 2008 1:16 PM
  • I have not been able to sync since updating to MC 6.  Vista was flaky before the Mobile center update, but now won't work at all.  I've been getting an error message "Synchronization could not be completed. See http://go.microsoft.com/fwlink/?LinkId=72544."  I may as well have checked the weather report for a clue to fix this one!
    Saturday, April 26, 2008 2:40 AM
  • You are brilliant!  I did exactly as you suggested and waaa laaa.  Sync!
    Saturday, April 26, 2008 2:57 AM
  •  GeoffMan wrote:
    Has anyone successfully synched a Motorola Q with Outlook (2007) using Mobile Center 6 on Vista? I can see the device but cannot synch calendar, contacts, etc.
    Friday, June 13, 2008 11:53 PM
  •  

    Yes,

     

    I have a Vista Home premium SP1 on a toshiba satelite and a Q running mobile 5.0.   It syncs fine with mobile center 6, but if you have two different computer partnerships, you have to disable or uncheck the one that your not trying to sync with in order to get it to sync with your device.  

    Sunday, June 29, 2008 3:10 AM
  • Thank you.  Your instructions worked for me.

     

    Wednesday, July 16, 2008 1:23 AM
  • thanks, this worked for me.

     

    Leaving my Pocket PC in the usb cradle, removing Windows Mobile Device center I re-installed it from MS downloads, then only had to Look under the "Network adapters" node for "Microsoft Windows Mobile Remote Adapter" and choose to "Uninstall".  Plug n Play just re-installed needed drivers for Mobile Remote Adapter and viola!

     

    thanks

     

    Monday, July 21, 2008 7:42 PM
  •  

    this worked for me, thanks.
    Monday, July 21, 2008 7:44 PM
  • All great advice - applies to Windows Mobile 6.1 as well - and don't forget to:

     

    a) remove spurious devices through Device Mgr as noted in Troubleshooting Tips on this page: http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device-center-troubleshooting.mspx,

    b) reboot after uninstalling Windows Mobile Device Center (WMDC),

    c) make sure your MS Office Outlook is in good shape by running Microsoft Office Diagnostics first (takes 30 minutes)

    d) ignore the advice to install WMDC without your Q connected first, as given on motoquser.com (problematic)

    e) turn off your anti-virus and ensure that your software firewall isn't going to get in the way during install (ports that must be open are listed in the troubleshooting section of WMDC Help files) or just turn off your firewall/Internet Security if you have a router/firewall protecting you as well)

    f) after downloading WMDC and saving to your hard drive, right-click on the file name and Run as Administrator.

    g) lastly - and this is the one that stumped me for hours *** IF YOU'RE RE-INSTALLING OR UPGRADING A PREVIOUSLY WORKING WMDC *** make sure you uninstall all 3rd party applications you may have previously installed for your Q - such as Smartnotes

    h) last resort -  Master Reset on your Q (then go back to its settings and uncheck "Enable advanced network functionality")

    i) all this assumes that you're up to date with Windows Update

     

    Warning re: Collumb's "Unlocker" - I tried using this to reset the security on some files so I could delete them, but it screwed up my system so bad (IE 7 crashing, menu items on other sofware illegible, hang-ups, etc.) I had to use Windows System Restore to recover my machine.

     

    Hope this helps - Ken Dickson, SnapDesign.ca

    Sunday, July 27, 2008 8:31 PM
  • Yup, works like a charm.  Who would design it like this though?  Maddening, to say the least.

     

    Tuesday, August 5, 2008 2:24 PM
  • Thank you! This was exactly the solution I needed. The crazy thing is everything was working fine - I changed nothing - then sync stopped working. I unchecked "enable advanced network functionality" and all is well.

     

    Monday, August 18, 2008 2:59 PM
  •  zzmadi2 wrote:

    We should all, by now know that there is an Upgrade to the software version: " OS 5.1.195"

    if your version is any less than this, you will need to "upgrade" your software from the Q site.

     

    Hi,
    how can I upgrade my OS? From which page?
    Tuesday, September 9, 2008 2:55 AM
  • I have been able to do this with my Q...it was a setting that was making it difficult for me....if you go to settings and hit connections you will see USB to PC and the enable advanced network functionality needs to be unchecked and then it should work

     

    Friday, October 24, 2008 5:15 PM
  •  rl4u wrote:
    You need to make sure that the wireless sync is disable and active sync is enabled.  I was having all kinds of problems and got it working last night.

     

    Brilliant, my friend. You SAVED me!!! Worked like a charm.

    Tuesday, December 9, 2008 2:07 AM
  • Yes, I have successfully sync my Q and 2007 on Vista with no problems at all.  If you need further assistance, contact me at rl4u2004@hotmail.com

    Saw you had a solution for syncing...really need it.
    I have Vista Home Premium 64 with sp2 and MS Office Small Business and the Motorola Q 9m.
    I have uninstalled the Mobile Device Center and installed MS' latest.
    My PC system connects to the phone, but won't sync.

    Mark
    ihsrittner@aol.com
    Sunday, August 9, 2009 8:11 PM
  • Followed you through Connections...but D USB to BC does not appear as an option   USB is listed but my options are  Active Sync RNDIS whatever that is, Active Sync Serial, Modem and Mass Storage...help

    Wednesday, December 2, 2009 9:01 PM
  • WOOOOH! Awesome, that's gotta be the easiest fix I've ever had, after decades with 3.1, 98SE, XP, Windows Mobile 2003, Vista 32, Vista 64 and now 7 64 bit.
    So,, now it is working great, Motorola Q with Windows 7 64 bit and Windows Mobile Device Center 6.1.

    A recap, Start, settings, connections, usb-PC, uncheck "enable advanced ..."

    Done!

    Friday, January 29, 2010 3:56 AM