none
Workflow Visualization Solution Starter Error RRS feed

  • Question

  • Hello all, we have implemented this solution starter on a farm sharepoint. (3 servers working on load balancing) We have implemented this solution before on a single server farm and it worked good. Now instead of the images we are seeing "No Defined Stages" error. 

    I have searched SS forums and here, they say  it's an error because of the multi server environment. But they don't declare any solutions. So any suggestions?

    Hope I can get help! 

    Monday, September 10, 2012 3:06 PM

All replies

  • The solution starters are not really ready for real/production environments. There is no support for them, and they are not actually built by the Microsoft Project engineering team. If any of the solution starters doesn't work for you, you could either have developers debug and try to fix in your environment, or look for supported solutions.

    www.umt.com | www.umtprojectessentials.com

    Monday, September 10, 2012 3:44 PM
  • Did you deploy the solution again?

    Check the following folder is appropriate in all the servers.

    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\FEATURES

    Ensure "DMDynamicWorkflow_DynamicWorkflow" is available in all the servers. If no, copy the missing folder from the first server.

    Have you enabled Microsoft SharePoint Foundation Web Application service on all the servers?


    Cheers. Happy troubleshooting !!! Sriram E - MSFT Enterprise Project Management

    Monday, September 10, 2012 4:10 PM
    Moderator
  • Thanx, I'll post after I've tried.
    Sunday, September 16, 2012 11:26 AM