locked
Each time I open a link exlploer keep on shutting down RRS feed

  • Question

  • Each time i open another page internet explorer stop working.

    please help

    thanks

    Friday, May 22, 2009 12:27 AM

Answers

    1. Exit all programs, including Internet Explorer (if it is running).
    2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:
      inetcpl.cpl
      If you use Windows Vista, click Start
      Collapse this imageExpand this image
      Start button
      . Type the following command in the Start Search box, and then press ENTER:
      inetcpl.cpl
      The Internet Options dialog box appears.
    3. Click the Advanced tab.
    4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
    5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
    6. Start Internet Explorer again.

    Arun
    Friday, May 22, 2009 12:47 AM
  • Hi,

     

    Thank you for posting.

     

    Firstly, may I know the following:

     

    1.    Does the issue just occur when opening a specific page? If so, please let me know its URL.

    2.    The detailed error message you received.

     

    At this time, please also try the following to narrow down the issue:

     

    1.    Boot the system to “Safe Mode with networking” to see if the issue is gone.

     

    2.    Try Internet Explorer’s (No Add-ons) Mode

     

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Friday, May 22, 2009 11:08 AM
    Moderator

All replies

    1. Exit all programs, including Internet Explorer (if it is running).
    2. If you use Windows XP, click Start, and then click Run. Type the following command in the Open box, and then press ENTER:
      inetcpl.cpl
      If you use Windows Vista, click Start
      Collapse this imageExpand this image
      Start button
      . Type the following command in the Start Search box, and then press ENTER:
      inetcpl.cpl
      The Internet Options dialog box appears.
    3. Click the Advanced tab.
    4. Under Reset Internet Explorer settings, click Reset. Then click Reset again.
    5. When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
    6. Start Internet Explorer again.

    Arun
    Friday, May 22, 2009 12:47 AM
  • Hi,

     

    Thank you for posting.

     

    Firstly, may I know the following:

     

    1.    Does the issue just occur when opening a specific page? If so, please let me know its URL.

    2.    The detailed error message you received.

     

    At this time, please also try the following to narrow down the issue:

     

    1.    Boot the system to “Safe Mode with networking” to see if the issue is gone.

     

    2.    Try Internet Explorer’s (No Add-ons) Mode

     

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Friday, May 22, 2009 11:08 AM
    Moderator
  • Thank you very much,
    Saturday, May 30, 2009 1:45 AM