none
Work and Duratiions calculating incorrectly in Microsoft Project 2010 RRS feed

  • Question

  • I copied tasks from one project plan to another and things seem to be working ok.  I copied from a project plan that was created in mpp 2007 into a plan that I received from someone which I opened in 2010.  I'm not sure what version of mpp it was created in.  I tried changing the calendar from 8 hour days to 9 hour days and from 40 hour weeks to 45 hour weeks.  Things started acting weird and so I changed it back to 8 hour days and 40 hour weeks.  Now, the tasks don't seem to be correctly calculating duration or hours in some cases.  Some times individual tasks don't correctly calculate duration or work and in some cases summary tasks are not correctly updating.  I have a bad feeling that I'm totally screwed but does anyone know how to force recalculation in my situation to get everything to correct itself?  Need help ASAP as I'm working on a very tight emergency deliverable this weekend.  Thanks in Advance.
    Sunday, June 26, 2011 2:50 AM

Answers

  • In the future do not copy and paste task rows from one project to another.  There are over 500 fields for each row, and a lot of hidden fields with adverse effects can be copied.

    Cheers 


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, June 27, 2011 7:40 PM
    Moderator

All replies

  • Ray,

    It sounds like you have two schedules, one from Project 2007 and one from an unknown version that you have combined under Project 2010. Correct? Without actually seeing your current file it's a little tough to say what may be wrong. Here is what I suggest.

    Start over by opening each separate file under Project 2010. Then create a static master from those two plans (Project/Subproject). Uncheck the "Link to project" option just below the selection list in the Insert Project window. You will then have a fresh starting point of a Project 2010 file and everything will be on the same calendar. Change your calendar and schedule options as needed. Also insure calculation is set for auto and that all tasks are set for auto-schedule.

    Hopefully that will get you on the right path. If not, let us know what is not working but be specific.

    John

    Sunday, June 26, 2011 3:10 PM
  • In the future do not copy and paste task rows from one project to another.  There are over 500 fields for each row, and a lot of hidden fields with adverse effects can be copied.

    Cheers 


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Monday, June 27, 2011 7:40 PM
    Moderator