locked
ntoskrnl.exe bsod RRS feed

  • Question

  • I have read the recommended ntoskrnl.exe links and am really not sure if any address my exact problem.

    Installed Windows 7 Pro on Dell Optiflex 745 CPU: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
    Memory: 2.0 GB over Windows XP Pro. Since the install, my computer crashes or shuts down unexpectedly when I try to use Windows Easy Transfer, copy large files, create a backup, or run an AVG scan. FYI, this was happening even before I installed AVG. It started happening when I tried to transfer my files back using WET. I finally gave up and tried to just copy files I manually backed up which also shut down my system. I have been troubleshooting many things. I ran all the diagnostic tests via Dell's website and passed everything. I ran the driver verifier. I ran the scannow command and no errors were found. I checked all my devices for errors. I updated my Intel Graphics Driver and Network Adapter driver. Uniblue DriverScanner tells me all my drivers are current. I tried to run an AVG scan late yesterday and got the information here:

    https://onedrive.live.com/?cid=B20D5ADE17586A7B&id=B20D5ADE17586A7B!134                                                                  https://onedrive.live.com/#cid=B20D5ADE17586A7B&id=B20D5ADE17586A7B!124                              https://onedrive.live.com/?cid=B20D5ADE17586A7B&id=B20D5ADE17586A7B!133

    I got another BSOD when I plugged in my PowerStick - IRQL_Not_Less_or_Equal. (I have used it before without problems.) I tried to locate the driver for the device but could not find it or find an update for it.

    Many thanks for any assistance you can provide.

    Thursday, March 20, 2014 9:18 PM

All replies

  • Hi,

    This bugcheck is issued if invalid memory is accessed when IRQL is too high. This error might be caused by a faulty device driver, a system service or BIOS while upgrading to a new version Windows.

    For more information about this bugcheck, you can try these solutions in this article:

    http://msdn.microsoft.com/en-us/library/windows/hardware/ff560129(v=vs.85).aspx

    To help us fix this issue, could you try collecting dump files?

    1. Go to Start, in the Search Box type: sysdm.cpl, press Enter.
    2. Under the Advanced tab, click on the Startup and Recovery Settings... button.
    3. Ensure that Automatically restart is unchecked.
    4. Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
    5. Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
    6. Reboot if changes have been made

    At last, please upload these dumps using OneDrive.


    Andy Altmann
    TechNet Community Support

    Monday, March 24, 2014 2:28 AM
  • Thank you for your response Andy. I understand how the amount of variables makes troubleshooting a difficult process. I have been working on this for a month. My sister, who is trained in and manages Windows servers, has been trying to help me troubleshoot remotely. We thought it could have been my Western Digital My Book external hard drive. I have ruled it out for now because I learned it uses system drivers. I am trying to be patient and careful about what I do. I work from home and this is my work computer.

    I have loaded 2 dump files onto my OneDrive.

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21135&authkey=ACQwZWmWDHOe3Fw

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21136&authkey=ADbH__YLokwsjRI

    The first file was generated on 3/21 and the second this morning. I tried to install the Windows developer kit software to view the dump files (winsdk_web.exe) but my system also crashed while trying to install it.

    My problems begin at start up and the error seems to be different each time. If I don't shut down, the system crashes or freezes up during the night.

    I have run Dell's complete diagnostic tests and all passed. I also ran Windows memory diagnostics which passed also.

    I have checked the drivers every way I know of and haven't found an incompatible driver so far.

    I haven't made any changes to the BIOS yet because I've been concerned I would create more of a problem than I already have. And, I know just enough to be dangerous when it comes to system services. :)

    Am hoping these dump files will shed more light.

    As always, thanks for your assistance.

    Julie

    Monday, March 24, 2014 2:57 PM
  • Hi,

    These dump files are corrupt, which prompts a parameter error.

    Could you please re-upload the dumps collected?

    Have you tried transferring the files without 3rd services and programs enabled? Please make a clean boot and re-try it.


    Andy Altmann
    TechNet Community Support

    Tuesday, March 25, 2014 1:52 AM
  • Hi Andy,

    Sorry about the files. I wasn't logged in as administrator when I loaded them. I did a clean boot as administrator and loaded the files.

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21139&authkey=AG2x3q_2knwQ80I

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21137&authkey=AEoGvGFSEWT0X2Y

    I also zipped the same files.

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21138&authkey=ADGKv7JNuZq0lYI

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21140&authkey=AJlu3Ovfuu7MoN4

    Hopefully this will work.

    Thank you!

    Julie

    I was working on our company website and the system shut down and restarted unexpectedly. Here's the link to the latest dump file.

    https://onedrive.live.com/embed?cid=B20D5ADE17586A7B&resid=B20D5ADE17586A7B%21141&authkey=AGs03Ejfvsi5JbM

    • Edited by JuliePollack Tuesday, March 25, 2014 3:38 PM Additional crash information
    Tuesday, March 25, 2014 1:37 PM
  • Hi Andy,

    I continue to have problems. Especially on start up. I installed another 2GB of memory today in hopes it would help. When I restarted I got the IRQL  not less or equal BSOD. Here is the link to the dump file generated. I did do a clean boot before loading the file to my One Drive. I would be ever so grateful if you could analyze it for me.

    Thanks,

    Julie

    http://1drv.ms/1f6oDU6

    Saturday, March 29, 2014 8:57 PM