locked
Windows 10 MDT 2013 Update 2 deployment issue with SkipTimeZone RRS feed

  • Question

  • Hi,

    Scenario
    Windows 10 Education VL - 1511
    MDT 2013 Update 2
    Windows 10 ADK 

    Has anyone else experienced the following issue: deployment of the standard above mentioned OS (import from ISO) fails before the first logon during deployment with the below error when the deployment share rule property SkipTimeZone=YES is set.  Removing this property enables the OSD to continue and complete as expected.

    "Windows could not complete the installation.  To install Windows on this computer, restart the installation"

    Many thanks.

    Saturday, June 11, 2016 3:56 PM

Answers

  • I have found the problem, but an interesting one:

    I had set: UserLocale=en-UK (which I now know is wrong), which I had been using for my Windows 7 Deployments for years and not experienced any issues, however, changing it to the correct en-GB resolved the problem and allowed me to set SkipTimeZone=YES.


    Matt Jones

    • Marked as answer by Matt_1988 Sunday, June 12, 2016 2:09 PM
    Sunday, June 12, 2016 2:09 PM

All replies

  • Hi

    When you use SkipTimeZone=YES - do you have the timezone specified in the customsettings.ini??

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Saturday, June 11, 2016 9:18 PM
  • I have found the problem, but an interesting one:

    I had set: UserLocale=en-UK (which I now know is wrong), which I had been using for my Windows 7 Deployments for years and not experienced any issues, however, changing it to the correct en-GB resolved the problem and allowed me to set SkipTimeZone=YES.


    Matt Jones

    • Marked as answer by Matt_1988 Sunday, June 12, 2016 2:09 PM
    Sunday, June 12, 2016 2:09 PM