locked
Exchange 2013, shared mailboxes and Sent Items RRS feed

  • Question

  • Hi,

    I am just looking for confirmation if the following function has been removed from Exchange 2013:

    Is the Set-MailboxSentItemsConfiguration command and option really removed? Is it not possible to set the option to save a sent item in both the user's "sent items" and the shared mailbox's "sent items" anymore?

    And please, PLEASE, don't give me any links to technet. Just say if it is possible or not..

    I have already tried the DelegateSentItemsStyle regfix without luck. Cached Outlook is not an option in my RDS enviroment anyway, i am not interested in storing a ton of .ost files.


    Thursday, August 22, 2013 11:54 AM

All replies

  • Hi,
    Don't know why the cmdlet Set-MailboxSentItemsConfiguration doesn't exist in Exchange 2013, but I can confirm that it is the case.

    DelegateSentItemsStyle only works with Outlook in Cached Mode, so an options that might be somthing for you to consider is to configure several Exchange Accounts in the same Outlook 2010/2013 Profile.

    Martina Miskovic

    Thursday, August 22, 2013 12:43 PM
  • Thanks for the reply, although i had a tiny hope that i was wrong. Why the h*** would they remove something like that...sigh

    I can see the thought behind your suggestion, but i don't think it is an option in an enviroment with hundreds of individual users, thanks anyway!

    • Proposed as answer by BraVad0 Friday, November 29, 2013 4:53 PM
    • Unproposed as answer by BraVad0 Friday, November 29, 2013 4:53 PM
    Thursday, August 22, 2013 1:07 PM
  • I found a work around that is annoying but gets the job done. Basically you direct all the mail that is sent by the shared mailbox, except replies(because those for some reason do get put in the sent items folder), back to the shared mailbox.

    I made a rule that if a message is sent by the shared mailbox to bcc the item to the shared mailbox.  Then I created an inbox rule on the shared mailbox to move the items sent to it from itself to the sent folder and mark them as read.

    This is really time consuming for even a small amount of mailboxes and is not elegant for a solution at all.  I hope that Microsoft returns that functionality with one of the next updates.

    • Proposed as answer by BraVad0 Friday, November 29, 2013 4:53 PM
    Friday, November 29, 2013 4:53 PM
  • I found a work around that is annoying but gets the job done. Basically you direct all the mail that is sent by the shared mailbox, except replies(because those for some reason do get put in the sent items folder), back to the shared mailbox.

    I made a rule that if a message is sent by the shared mailbox to bcc the item to the shared mailbox.  Then I created an inbox rule on the shared mailbox to move the items sent to it from itself to the sent folder and mark them as read.

    This is really time consuming for even a small amount of mailboxes and is not elegant for a solution at all.  I hope that Microsoft returns that functionality with one of the next updates.

    Another work around, add to registry

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]

    "DelegateSentItemsStyle"=dword:00000001

    • Proposed as answer by Avoulee Wednesday, December 4, 2013 7:47 PM
    Wednesday, December 4, 2013 6:35 PM
  • Another work around, add to registry

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences]

    "DelegateSentItemsStyle"=dword:00000001

    Thank you for your post/suggestion. That was a very easy fix and can be pushed to all users via GP.

    • Edited by Edik_M Thursday, April 3, 2014 7:05 PM Edited
    Thursday, April 3, 2014 7:04 PM
  • Doesn't that just mean that emails are moved to the shared mailbox's sent items when sent from the shared account? This person is requesting for emails to appear in both sent items.
    Thursday, May 1, 2014 8:51 AM
  • In Outlook 2013 with Exchange 2013, just create a second e-mailaccount in Outlook and all sent items will go to the right folder.

    You need full rights on the shared mailbox.

    In Outlook, go to File -> Account Settings -> New

    Fill in the emailaddress of the shared mailbox and click next.
    Thursday, January 8, 2015 10:22 AM
  • 2 things to consider when using this method.

    1. Disable automapping of Full Access mailbox or you will end up with 2 of the same mailbox.

    2. If the user has Send As permission and is browing their mailbox when they create a new message, then choosing to send as the shared mailbox, the same issue with occur.

    Cant believe this was removed in Exchange 2013....

    Tuesday, January 13, 2015 11:09 AM