none
User Account control

    General discussion

  • Dear Support Team,

    Our network contains Active directory, the domain controller runs windows server 2012, client computers run windows 7.

    UAC is configured as the following:

    Whenever standard user is trying to install application or anything that require privilege elevation, he/she will be required to enter a different user name and password; this used to work till 3 weeks ago.

    Now, doing anything that require privilege elevation, prompt to enter different user name and password is no longer working and the will continue running in standard user mode; eventually will fail to install or continue any operation that require admin privilege.

    moreover; right click and choose "Run as Administrator" from standard user computer will continue without prompt to enter different credentials.

    Nothing were changed in group policy and all settings were checked and it's configured correctly.

    I tried the same scenario on different isolated test server, and prompt to enter different user name and password on standard user worked smoothly.

    I would appreciate if any one could help in this.

    Thanks in advance,

    Faisal



    • Edited by Faisalay Wednesday, April 01, 2015 5:57 AM
    • Changed type Faisalay Wednesday, April 01, 2015 3:48 PM Resolved
    Tuesday, March 31, 2015 10:33 AM

All replies

  • Hi Faisal,

    I am to glad to hear that you have resolved the question, and you are welcome to ask for suggestions in this forum if it is needed in the future.

    Best regards,

    Frank Shen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 02, 2015 7:36 AM
    Moderator
  • Are there patches being released . 

    Has the password being changed for the administrative account being punched in


    Regards Sushain KApoor

    Thursday, April 02, 2015 8:03 AM