locked
Upgrading App-V Adobe Reader with an msp RRS feed

  • Question

  • Hi everyone, I am very new to the whole App-V sequencing game and my task has been to upgrade our current virtualised Adobe Reader 9.4 to 9.7 using the msp patch. I have come across some problems when running the msp, an error is shown stating that 'The action is only valid for products that are currently installed'.

    Now like I say I am very new to this so hope I am going about this the right way. I opened the sequencer (v4.6) , selected Modify and Existing Virtual Application Package, Update Application in Existing Package, selected the sprj file of version 9.4, create a new folder for version 9.7, then pointed the sequencer to the msp installer and selected Run. This is when I got the error. I have tried all three options within the option to Modify an Existing Virtual Application Package but get the same error.

    Can someone shed some light on what it is I am doing wrong please? Thanks All.

    Wednesday, April 4, 2012 3:46 PM

Answers

All replies