locked
Exchange 2003/2010 migration. Iphone and OWA stop working. Any ideas? RRS feed

  • Question

  • We currently are trying to do a dual enviroment between 2003 and 2010.  We installed 2010 without problems and email still flows to both mailboxes on 2003 and 2010(using the smtp connector).  However we seem to have broken access for our iphone/android users as well as our OWA access for 2003 users.  So I will try to map this out the best I can.  We have four servers, the 2003 server and the cas/hub/mailbox setup.  Now if I try to goto our https://domain.com/exchange(old owa address) If I have our old certificate which was on our original 2003 server, I can access my mailbox and owa.  If my browser has never been to OWA, it somehow get's redirected to our Hub Server(Get out new SSL Cert) with a 404 file or directory not found(OWA on the new box is turned off).  Now were stuck trying to figure out how we should resolve this because we think the certification mix up is the reason our iphone users can't access their emails as well.  As it's directing them to the Hub server when they put in our external domain.com address.  Anyone have any ideas?
    Wednesday, October 19, 2011 12:24 AM

Answers

  • Hello,

     

    For the Exchange 2003 and Exchange 2010 co-existence environment, it is recommended to use the Exchange 2010 CAS as the internet facing server.

     

    http://technet.microsoft.com/en-us/library/ee332348.aspx

     

    Thanks,

    Simon

    Thursday, October 20, 2011 2:50 AM