none
MDT Disk(0) was not found Unable to continue Error. RRS feed

  • Question

  • I have this error within Server2012R2 with Hyper-V. I normally just PXE boot to a Laptop or Desktop with no issues but I want to test some new things. here's the error:

    Disk(0) was not found.  Unable to continue
    Possible cause: Missing storage drivers

    I have tried loading Storage Drivers which I have never had to do before so I'm at a lost here. any help would be great thanks.  


    Monday, March 27, 2017 5:46 AM

All replies

  • Check the settings on your Virtual Machine. Does it have a virtual hard disk associated with it?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, March 27, 2017 9:14 PM
  • I'm just PXE Booting into the server that has a Wim Image, I have updated the DeploymentShare and  Boot image and updated the WDS Boot Image. Nothing fancy with the customsettings.ini, it will PXE Boot and i have only one O/S Win10x64. It starts to load then it fails. I have tried adding Storage Drivers same problem thanks.

    Monday, March 27, 2017 9:47 PM