locked
Windows Installer version 3.1.4000.2435 as prerequisite to install SCCM 2012 on a Windows 7 Enterprise 64Bits workstation ? RRS feed

  • Question

  • Do I need to install Windows Installer version 3.1.4000.2435 as prerequisite to install SCCM 2012 on a Windows 7 Enterprise 64Bits workstation ?

    Regards.


    Serge Camara

    Tuesday, July 3, 2012 4:49 PM

Answers

  • Normally any software versions specified are the minimum required and as Windows 7 comes with version of 5.0 of Windows Installer by default so no separate installation should be necessary.
    Tuesday, July 3, 2012 5:01 PM

All replies