locked
Trouble uploading documents to document library using IE8 on Windows 7 (page just refreshes) RRS feed

  • Question

  • I am on a Windows 7 box (32-bit) using IE8. When I upload a document to a document library (SharePoint 2007), the page just refreshes and the document is not uploaded. Additionally, I have seen that the URL has an interesting query string added to it: &AuthResend1908BC2350124b5095AB75012FA405BA

    I have tested uploading a document through Chome and FF and it seems to work fine. The query string above also gets appended to the URL in these browsers (just fyi).

    Does this ring a bell for anyone? Thanks.

    • Moved by Mike Walsh FIN Thursday, June 2, 2011 5:31 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Thursday, June 2, 2011 4:01 PM

All replies

  • Hi,

    Did you try to add site in Trusted sites zone ?

    If not just add site into trusted sites and then try.

    Please let us know the results.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Thursday, June 2, 2011 4:40 PM
  • I have indeed tried that, and same issue exists. After some additional investigation, it appears that the input box (where you Choose a file) is being wiped before the page does a post back. I even went and tried some other forms that we have in SharePoint (like selecting a date on a asp.net date selector) and it can't remember the selection. Which I think is an issue with View State, but not sure what is causing it.

    Thoughts? 

    P.S. Everything I have mentioned above works properly on other networks. It is just a specific network that I am on at a client where this behavior is happening. From research regarding the AuthResend parameter, it appears that ISA does this.
    Thursday, June 2, 2011 5:24 PM