none
attachments RRS feed

  • Question

  • Every time I try to attach a file to my emails it shuts down my internet program. Never had this problem until upgraded to 10. What do I do?
    Tuesday, June 25, 2013 4:21 PM

Answers

  • Reset settings in IE 10.

     Please keep in mind that when you reset settings all previous settings are lost though.

    1. Close all Internet Explorer and Explorer windows that are currently open.

    2. Reopen Internet Explorer for the desktop. Changing your settings will affect both Internet Explorer and Internet Explorer for the desktop.

    3. Tap or click the Tools Toolsbutton, and then tap or click Internet options.
    4. Tap or Click the Advanced tab, and then tap or click Reset.

    5. In the Reset Internet Explorer Settings dialog box, tap or click Reset.

    6. When Internet Explorer finishes applying default settings, tap or click Close, and then tap or click OK. You'll need to restart your PC for these changes to take effect.


    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings

     


    Advice offered in good faith. It is your decision to implement same. Dyami & Wanikiya, Team ZigZag.

    Wednesday, June 26, 2013 11:04 PM
  • Hi,


    I suggest you try the following steps:


    1. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    2. Reset Internet Explorer settings and see how it works.

    3. Test Whether the compatibility mode could help.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, June 26, 2013 9:20 AM
    Moderator

All replies

  • Which email service yahoo/ gmail/..................

    Which version of internet explorer ?


    If you use avg disable thier toolbar and test.
    • Edited by ThrashZone Wednesday, June 26, 2013 12:18 PM .........
    Tuesday, June 25, 2013 5:42 PM
  • Reset your browser settings under advanced options,

    Uninstall IE 10 to previous version and see if it still happens.

    Let us know.

    Wednesday, June 26, 2013 7:35 AM
  • Hi,


    I suggest you try the following steps:


    1. You can run Internet Explorer (No Add-ons) to troubleshoot the issue.

       

        1. Open Start Menu, then click all programs, select Accessories, open the  system tools;

        2. Right-click Internet Explorer(No Add-ons), run as Administrator.


    2. Reset Internet Explorer settings and see how it works.

    3. Test Whether the compatibility mode could help.


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Wednesday, June 26, 2013 9:20 AM
    Moderator
  • Reset settings in IE 10.

     Please keep in mind that when you reset settings all previous settings are lost though.

    1. Close all Internet Explorer and Explorer windows that are currently open.

    2. Reopen Internet Explorer for the desktop. Changing your settings will affect both Internet Explorer and Internet Explorer for the desktop.

    3. Tap or click the Tools Toolsbutton, and then tap or click Internet options.
    4. Tap or Click the Advanced tab, and then tap or click Reset.

    5. In the Reset Internet Explorer Settings dialog box, tap or click Reset.

    6. When Internet Explorer finishes applying default settings, tap or click Close, and then tap or click OK. You'll need to restart your PC for these changes to take effect.


    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings

     


    Advice offered in good faith. It is your decision to implement same. Dyami & Wanikiya, Team ZigZag.

    Wednesday, June 26, 2013 11:04 PM