locked
Outlook 2016 Add-ins RRS feed

  • Question

  • Folks - I think I'm having a problem with add-ins in outlook 2016. I installed webex and hubspot sidekick and both of them don't show up. When I go to File -> Manage add-ins, it takes me to my corporate OWA page and no add-ins show there. In previous versions, it'll just open up a local window inside of outlook and show me all my enabled and disabled add-ins

    how do I fix this?

    Thanks

    Wednesday, August 17, 2016 7:08 PM

Answers

  • Try going to: File -> Options -> Add-ins and at the bottom of that window is "Manage: COM Add-ins Go..." to see if your add-ins are in that list. If not try to Add them from that window.
    Wednesday, August 17, 2016 7:55 PM
  • Hi,

    >>When I go to File -> Manage add-ins, it takes me to my corporate OWA page and no add-ins show there.

    The "Manage Add-ins" button in the Backstage view is used to manage and acquire Web Add-ins for Outlook, which is an update in Outlook 2016.

    As mentioned by Danny, to manage local installed add-ins in Outlook, you will need to go to File>Options>"Add-ins" tab.

    Hope this helps.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, August 18, 2016 5:17 AM

All replies

  • Try going to: File -> Options -> Add-ins and at the bottom of that window is "Manage: COM Add-ins Go..." to see if your add-ins are in that list. If not try to Add them from that window.
    Wednesday, August 17, 2016 7:55 PM
  • Hi,

    >>When I go to File -> Manage add-ins, it takes me to my corporate OWA page and no add-ins show there.

    The "Manage Add-ins" button in the Backstage view is used to manage and acquire Web Add-ins for Outlook, which is an update in Outlook 2016.

    As mentioned by Danny, to manage local installed add-ins in Outlook, you will need to go to File>Options>"Add-ins" tab.

    Hope this helps.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, August 18, 2016 5:17 AM