none
Outlook 2013 Automatically Changes the the Font Style to Italics in the Body of All Incoming Messages

    Question

  • On my desktop installation of Outlook 2013, incoming HTML messages have mysteriously started to be converted to Times New Roman italics. I don't have any default settings as Times and there are no conditional formatting. 

    I can look at a message on my desktop and it shows as italics when the same message on my laptop does not show as italics anb both are using Outlook 2013.  I've tried to create a new profile on my desktop and it still shows as italics.  Also, when I view the same email on the webview on my desktop, it is not in italics.

    Sunday, March 19, 2017 6:46 PM

Answers

  • Hi,

    When viewing the email, did you view it in Reading Pane or in a separate window?

    Do you have any custom setting set for the last stationery and fonts setting under File > Options > Mail > Stationery and Fonts...?

    In addition, please also check what default web font is set in Microsoft Word. When a default font is not included in an HTML message, Outlook uses the default web font. To verify this, go to Word, File > Options > Advanced > General > Web Options button > Fonts.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Drew444 Tuesday, March 21, 2017 4:09 AM
    Monday, March 20, 2017 5:44 AM
    Moderator

All replies

  • Hi,

    When viewing the email, did you view it in Reading Pane or in a separate window?

    Do you have any custom setting set for the last stationery and fonts setting under File > Options > Mail > Stationery and Fonts...?

    In addition, please also check what default web font is set in Microsoft Word. When a default font is not included in an HTML message, Outlook uses the default web font. To verify this, go to Word, File > Options > Advanced > General > Web Options button > Fonts.

    Please let me know the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Drew444 Tuesday, March 21, 2017 4:09 AM
    Monday, March 20, 2017 5:44 AM
    Moderator
  • It was the default Word font in Web Options.  Thank you!!!  So annoying.  I changed it to Calibri 11 and now they are all displaying as I would like.

    However, why would this happen out of the blue?  It's always been Times New Roman as still is on other computers but I don't see this font on those Outlook installs.

    Thanks again.

     
    Tuesday, March 21, 2017 4:13 AM
  • There are still some HTML formatted emails that show in Times but they were probably sent in that format. 

    I think the "out of the blue" difference is me switching to a 4k monitor and I increased the font sizes to 150% so I could read the text.  These emails have always been in Times New Roman but at this resolution with that font size increase specified, it's just permanently italics.  I can't type anything in Times New Roman that isn't italics because if I switch to Times normal, it still types as italics.  Really odd... On my laptop, at 1920x1080 with font size increased to 150%, Times New Roman is not in italics by default.

    So, the problem is not with outlook but with the fact I can't type a normal Times New Roman that isn't italics.  If I open word, excel or wordpad, it's the same thing.  It doesn't happen in notepad though.

    This is what it looks like:

    Tuesday, March 21, 2017 5:03 AM
  • Thank you for the update.

    >>If I open word, excel or wordpad, it's the same thing.  It doesn't happen in notepad though.

    Does this issue continue if we try to test in other programs? Such as a PDF?

    What if we try to change the font sizes to the regular percent?

    As far as I know, it's a bit buggy when using Office programs with a high resolution monitors and some displaying issue may happen in this situation. Microsoft is aware of the problem and is actively working on it. I'd recommend you try to keep your Office program updated and see whether it will make any difference.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 22, 2017 3:12 AM
    Moderator