locked
New CAS Server not serving clients RRS feed

  • Question

  • Hello,

    I have Exchange 2010 with a DAG and a Load Balanced CAS. I have had configured 4 CAS Servers in the array. Over the week-end I introduced two more. However after introducing them I received serveral reports of client connectivity problems. This IIS logs have many entries like this:

    2011-09-26 20:22:37 10.78.197.26 POST /EWS/Exchange.asmx ;RC:38af1a64-d95c-4ea0-a948-bb14c1fb6e83;Init>>Conn:0,HangingConn:0,AD:30000/30000/0%,CAS:54000/54000/0%,AB:30000/30000/0%,RPC:36000/36000/0%,FC:1000/0,Policy:DefaultThrottlingPolicy_249d72db-eccd-4d6b-aab1-3709c28569fa,Norm,Sub:5000/2;[C]Queues:0msec/Execute:0msec;SoapAction=m:GetEvents;Version=1;RpcC=0;RpcL=0;LdapC=0;LdapL=0;End(15.6006ms)>>Conn:1,HangingConn:0,AD:30000/30000/0%,CAS:54000/54000/0%,AB:30000/30000/0%,RPC:36000/36000/0%,FC:1000/0,Policy:DefaultThrottlingPolicy_249d72db-eccd-4d6b-aab1-3709c28569fa,Norm,Sub:5000/2; 443 MYDOMAIN\joebob 10.39.105.157 MacOutlook/14.12.0.110505+(Intel+Mac+OS+X+10.7.0) 200 0 0 218
    2011-09-26 20:22:37 10.78.197.26 POST /EWS/Exchange.asmx ;RC:e00422f2-6604-48fd-84db-b53c76eb1377;Init>>Conn:0,HangingConn:0,AD:30000/30000/0%,CAS:54000/54000/0%,AB:30000/30000/0%,RPC:36000/36000/0%,FC:1000/0,Policy:DefaultThrottlingPolicy_249d72db-eccd-4d6b-aab1-3709c28569fa,Norm,Sub:5000/2;[C]Queues:0msec/Execute:0msec;SoapAction=m:FindFolder;Version=1;RpcC=3;RpcL=0;LdapC=0;LdapL=0;End(0ms)>>Conn:1,HangingConn:0,AD:30000/30000/0%,CAS:54000/54000/0%,AB:30000/30000/0%,RPC:36000/36000/0%,FC:1000/0,Policy:DefaultThrottlingPolicy_249d72db-eccd-4d6b-aab1-3709c28569fa,Norm[Resources:(Mdb)mailboxdb105(Health:-1%,HistLoad:0),],Sub:5000/2; 443 MYDOMAIN\joebob 10.39.105.157 MacOutlook/14.12.0.110505+(Intel+Mac+OS+X+10.7.0) 200 0 0 202
    2011-09-26 20:22:37 10.78.197.26 POST /EWS/Exchange.asmx - 443 - 128.84.105.157 MacOutlook/14.12.0.110505+(Intel+Mac+OS+X+10.7.0) 401 1 2148074254 0

    Has anyone seen this before and do you have any ideas what might be causing these errors and/or the non-responsiveness of the servers?

     

    Thanks

    Bill

    Monday, September 26, 2011 9:06 PM

Answers

  • Hi,

    I'd like to know what is the problem when client try to access mailbox. 

    Issue occur to all the client users? Via Outlook? Owa? Mac?

    Besides, please run ExBPA and then post the report here.

    Xiu

    • Marked as answer by Xiu Zhang Monday, October 3, 2011 6:04 AM
    Wednesday, September 28, 2011 6:06 AM
  • Dear William,

    This seems to be certificate issue, i'm sure the users who are connected to new server were facing this issue, kindly install the certificate on new server and check.

    Regards,

    Hakim. B


    Hakim
    • Marked as answer by Xiu Zhang Monday, October 3, 2011 6:04 AM
    Wednesday, September 28, 2011 12:58 PM

All replies

  • Hi,

    I'd like to know what is the problem when client try to access mailbox. 

    Issue occur to all the client users? Via Outlook? Owa? Mac?

    Besides, please run ExBPA and then post the report here.

    Xiu

    • Marked as answer by Xiu Zhang Monday, October 3, 2011 6:04 AM
    Wednesday, September 28, 2011 6:06 AM
  • Also, how are the CAS servers load balanced, by WNLB or hardware?
    Wednesday, September 28, 2011 12:53 PM
  • Dear William,

    This seems to be certificate issue, i'm sure the users who are connected to new server were facing this issue, kindly install the certificate on new server and check.

    Regards,

    Hakim. B


    Hakim
    • Marked as answer by Xiu Zhang Monday, October 3, 2011 6:04 AM
    Wednesday, September 28, 2011 12:58 PM