locked
Event Log RRS feed

  • Question

  • Hello

    Please can you assist, i need to trace the event log back to the source program.

     

    + System

      - Provider

       [ Name]  Windows Error Reporting
     
      - EventID 1001

       [ Qualifiers]  0
     
       Level 4
     
       Task 0
     
       Keywords 0x80000000000000
     
      - TimeCreated

       [ SystemTime]  2011-09-15T11:48:36.000000000Z
     
       EventRecordID 7391
     
       Channel Application
     
       Computer Camera-PC
     
       Security

    - EventData

       
       0
       LiveKernelEvent
       Not available
       0
       
       
       
       
       
       
       
       
       
       
       C:\Windows\LiveKernelReports\WATCHDOG\WD-20101005-2252.dmp C:\Windows\Temp\WER-48172063-0.sysdata.xml C:\Windows\Temp\WERCAB.tmp.WERInternalMetadata.xml
       C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_0_0_cab_0cdb0cab
       
       0
       7df55a1d-d0c2-11df-b206-00270e0c866c
       0


    Zakaria Khan
    Thursday, September 15, 2011 1:49 PM

Answers

  • Hi,

    You should have some adjacent events like event 1000, that should have the faulting app/module etc. Event 1001 looks like result of Appcrash and looking at the fact that you get issue again in every 2 weeks, you can configure usermode dumps as below:

    http://msdn.microsoft.com/en-us/library/bb787181.aspx

    Set the DumpFolder something simple like D:\dumps and DumpType 2 (full dump)

    You can send me the dump once you hit the issue. Send me email at blrforum-at-microsoft-com to get the upload info once you have it.


    Ketan Thakkar | Microsoft Online Community Support
    • Marked as answer by Sabrina Shen Thursday, September 29, 2011 3:36 AM
    Monday, September 19, 2011 12:40 PM

All replies

  • Hi,

     

    What’s the problem you encountered? Was there any error received? Could you please describe the issue in detail for our further research?

     

    Regards,

     

    Sabrina

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact  tnmff@microsoft.com.


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 16, 2011 5:13 AM
  • Hi,

    PC has Win 7 Pro and only runs one program, a analogue CCTV system. The CCTV stsyem is supplied by a third party company. I look after the IT Hardware and the network. The CCTV system was recording on internal HDD within the PC, and about two years ago after consultanting with the owner and the CCTV System provider i insalled a NAS in the network and the CCTV Provider changed the system to record on the NAS.

    Everything has been running fine since, I have replaced the old PC with a new one (which is currently running), about a year ago and late last year the CCTV Providers removered the old system and replaced it with a new system. For the last five weeks they have being intemitting problems from the CCTV System, I have being receiving, a runtime error. disk abnormaity errors, the system is taking longer that usully to start up and the recoding a falling. The only solutions the CCTV providers has come up it is that i an format everytime a problems occures. To me that is not a solution, we should not be formatting every two weeks, and the CCTV providers believed the problems their new system dont like the NAS system, even thought it has ing running in our network since late last year.

    There is alot of the even as pasted over the lase few weeks, and i believe that the problems is the CCTV Software, not Hardware or Windows as the CCTV Provider ha claiming. I would like to trace the error back to a source, and i have already tried all the usuall troublshooting steps (uninstall/ reinstall etc).

     

    Thanks

    Zakaria 

     


    Zakaria Khan
    Friday, September 16, 2011 6:57 AM
  • Hi,

    You should have some adjacent events like event 1000, that should have the faulting app/module etc. Event 1001 looks like result of Appcrash and looking at the fact that you get issue again in every 2 weeks, you can configure usermode dumps as below:

    http://msdn.microsoft.com/en-us/library/bb787181.aspx

    Set the DumpFolder something simple like D:\dumps and DumpType 2 (full dump)

    You can send me the dump once you hit the issue. Send me email at blrforum-at-microsoft-com to get the upload info once you have it.


    Ketan Thakkar | Microsoft Online Community Support
    • Marked as answer by Sabrina Shen Thursday, September 29, 2011 3:36 AM
    Monday, September 19, 2011 12:40 PM